No sample found/ solution

Hi @ all,

please do the following step-by-step guide:

  • Open the Windows Control Panel and remove Steinberg Padshop from the program list and the eLicenser Control Center

  • Now download and install the latest version of the eLicenser Control Center:

  • Now start the Cubase 6.5 setup again

  • Please check the option “Install for anyone who uses this computer (all users)”

  • Now start the installation of Padshop again.

The problem is that i get an error after starting the Setup.exe . I started Cubase6.msi and Padshop.msi wich works fine.
Because of this i dont get thdialog in the Cubase Setup.
setup error.JPG

Hi, thanks for that Marcus -

If this doesn’t work just re-installing Padshop, users will also have to make sure that the option “Install for anyone who uses this computer (all users)” is also checked for the main Cubase 6 program (re-install when running Cubase6.5 setup again).

But, yeah - that fixed it!


H :slight_smile:

Just in case it helps anyone, I had to uninstall Cubase 6, reinstall and then update to 6.5 with all-users option checked before it would work for me…

Please also a solution for Mac. Have the same problem. What a mess. Thanks

Are the samples stored in this file? If so, its there. So why is it not working?
"/Library/Application Support/Steinberg/Content/Padshop/VST Sound/FCP_SMT_113_Padshop.vstsound

Ok, doing the full install, without skipping elicenser does also on a Mac the trick. Steinberg should fix that. Thanks for waisting my time with such.

:bulb: I had to update MS Framework.
After that i was able to start the Padshop Setup.exe.
Now the waveforms are fine in Padshop. :smiley: :smiley: :smiley:

I can see that file but nowhere can I see where the presets are installed - Padshop is loading the samples but not the presets

bump - same problem here


i’m trying to reinstall, but don’t work!
Some news?


Same kind of problem but not using padshop with cubase. I bought sequel 3, bought padshop, samples are here, padshop works fine except there are no presets at all.
(win7, i3, 4go, samsung r730)

I’ve just downloaded Cubase 6.5 and everything works, … besides Padshop. The programs are there, I can load them, I can play my controller and see the “virtual keyboard” move and I can see the red MIDI light working but I get no output. Frankly, the “uninstall this and reinstall that” fix is not a fix. Can someone just fix Padshop please? Retrologue works fine at least.


I tried the uninstall, still no sound. This just terrible. Retro works but not padshop.

I’ve got padshop pro. Just upgraded to Windows 8 and had to re-install everything. Everything is disco, except Padshop is missing samples. I’m disappointing in myself for assuming that everything would move smoothly.

I’ve followed all of the step-by-steps that have been provided by Cubase on here. Nothing works. I’ve done each step at least 5 times. Nothing. I wish Padshop Pro would work. It was a pretty good instrument

I was able to solve this issue using this:

no chance…i got no cubase and the trick with the “/o” for the elicenser in overwrite mode doesnt work! elicenser setup wont start with the /o parameter!

this link is broken :frowning: