No SATB playback on New Projects

Hello Dorico users
I’m trying to set up a new project with SATB chorus and piano. So at the setup page I insert Ensemble > SATB chorus. Then I insert piano.
But I find that while the piano plays back, the voices never do. I’ve tried several times…same result.
Anyone got any idea why this should be?
I’ve attached an example.
Test (456 KB)

I don’t know how you set up the project, but it is clear: HALion Sonic SE has only the sound patch loaded for the piano, but nothing in the slots for the choir. Please go to Play Mode and choose from the menu ‘Play > Playback Template’. Then click the little e-button next to HALion Sonice SE and check that the first 4 slots are loaded with choir sounds.

Hello Ulf
Thanks for your reply. I’m setting this up via the set-up dialog box that appears when I open Dorico. And I get the same thing every time. That is what puzzles me.
I did ‘Play > Playback Template’ as you said. It’s set to the factory settings.
When I click the e-button and then the gear symbol next to HALion Sonic SE (R of screen), this is what I see.

The voices are set up for Velocity+Modulation Wheel.
Thanks for any advice…

More decisive is, what does the HSSE editor window show? Could you please post a screenshot of that?
Also, while one of those projects is loaded, do ‘Help > Create Diagnostics Report’ and post the corresponding zip file here. Thanks

When I do what you’ve done, I get the screenshot below (clicking on the edit tab if necessary) and everything works as expected. Have you installed the Olympus Choir micro (which may still have to be done separately)?

Hello Ulf, Thank you. What I see when I open the HSSE window is totally different. It’s this…

I think you may be right that I need to install Olympus choir. How do I do that, pls?

Dear David,
I think you’ve been onboard for a long time, and you’ve probably omitted to download the Dorico sounds again, when version 3 was out (I think). This is where the Olympus choir was added. You’d probably need to run the Steinberg Download Assistant and download the Sounds again — it will replace the sounds you already have but should add the Olympus choir. Hope this helps!

But why don’t you show the ‘Edit’ Tab opened as @Ulf asked for…?

Thank you everyone. Perhaps I’ll take Leo’s advice and download the Dorico sounds again. So should I do that from Dorico 3 (9+ GB) or Dorico 3.5 (8+ GB). Or both? And in what order?
I’m not sure what Puma0382 means by “show the ‘Edit’ tab”. Sorry. Play mode is still a big puzzle to me. I find this strange, since I pretty at home with Cubase. Dorico looks the same but…
Does this image make it any clearer?

the “edit” tab in the Olympus choir as you can see selected on my screenshot. You’ve got the edit tab correctly selected but no instrument is loaded. When I downloaded v3, the choir was not automatically installed but that may just have been because I previously had an earlier version of Halion installed through Cubase.

Yes, please download and install the sounds again, please. Take the one from Dorico 3.5. And if the sounds still don’t load, please do ‘Help > Create Diagnostics Report’ and post here the corresponding zip file.

And you showed already the right screenshot earlier, where I could see that indeed the sound patches for the choir were not loaded. That suggests that the corresponding sounds patches are not installed.

Thanks Ulf. So I discovered “Dorico Sounds Installer” in my Downloads folder still there from the time I upgraded to 3.5.
Inside was a file called “HALion_Sonic_SE_and_Content_for_Dorico_Pro_3.4_Installer_win”
I tried to unzip it but got an error message everytime. Here’s a pic

That mentioned file lives normally under C:\ProgramData\Steinberg\Content\HALion\VST Sound
Try to delete it manually and run the installer again.

Hello Ulf. Well, sorry to bother you. I reinstalled, and set up a new project. But still no sound.
I looked in C:\ProgramData\Steinberg\Content\HALion\VST Sound and found a file called choir

Does this mean the Olympus Choir is installed, or is it another choir?
You asked me before for a diagnostics report, but I’m getting a message that it is too large too attach (it’s 3.7 MB).
So here is the new test project attached (Set to Silence).
New Test (356 KB)
Any other ideas?

Yes and no, those are choir sounds, but not the Olympus Choir.
But it is not so decisive.
What if you go to Play Mode with your silent project 'and then choose ‘Play > Playback template’?
In there choose “HSSE+HSO(Pro)” and open the HSSE editor window, what does it show in the first 4 slots on the left of the screen?
I don’t have the Olympus Choir installed, so with me it shows just ‘Sustain Ah’ in 4 slots.

And if the diagnostics is too big to attach, could you please try via e-mail? Send to ‘u dot stoermer at steinberg dot de’.
And if that also does not work,you could also use a file sharing serve like e.g. dropbox.

Thanks, Ulf. Well I can see now that the Olympus choir is still not installed. When I look at all the vocal presets in HSSE, it is not among them.

I set up the Abyssal Girls Choir there myself. It didn’t import when I set up the choir as an ensemble. In fact, this time Setup didn’t even set up the piano. I had to re-insert that myself too. So what should I do? Uninstall and re-install Dorico 3.5? Or is there a simple solution.
I’ve send you the Diagnostic Report by email.
Thanks for any advice.

Thanks for the diagnostics report. So you are not only missing the Olympus Choir but also other choir sounds.
Therefore it would be good if you’d reinstall the sound content package.
If you are unsure, we could also have a screen sharing session.

Thanks, Ulf. I’ve replied by email.