No sharp/flats chords symbols

Hi there
for unknown reasons, every time I write a sharp chord or a flat chord the chord remains natural.

what am I missing…?

Thank you!

Looks like a font display issue. Have you restarted your computer lately?

(What, btw, is a D-sharp chord doing in E minor?)

If you’ve not restarted your computer since installing/updating Dorico, you should restart your computer.

Otherwise, go into Engrave mode, Engrave > Font Styles… and select Chord Symbols Music Text Font in the left side of the dialog. What font is set? It ought to be Bravura Text (or turn off the switch and it should inherit from the Default Music Text Font, which should also be set to Bravura Text).

1 Like

Thank you pianoleo and Mark
I restart Dorico but not my computer -
It worked!

[Mark_Johnson - I just picked a random chord, there is no D# in this E minor piece. :wink: