No side chain option in compresser?

Hi i use Cubase 4, and in the compresser i can not find the sidechain button? i know its ment to be next to the W button but mine just isent there? very confused. If someone could help me that would be great!!

IIRC, you need to send something to it for the sidechain button to appear.

ah cool do you know how to do that? i googled it but couldent find anything :frowning:

Check youtube.

That doesn’t sound right. The button itself should always be visible. Are you using the stock compressor in Cubase? Only VST3 plug-ins are capable of side-chaining and will show that button. Otherwise, you have to find a work-around using group tracks.

It is weird yeah, no option at all in the compressor its just the compressor you get with the program, how do i check if its vst3? im bit of a newbie with cubase been a reason user for ages :stuck_out_tongue:

update to Version 4.1 or 4.5…

Hey just updated and everything and the button is still not there?? its really bugging me now i cant find a answer any where :frowning:

Maybe send/attach a print screen of the compressor you use.
Does other plugs have a side-chain button (for instance PingPong Delay)?
Do you use the compressor on an insert and can you send to it with a send from another channel (not sure if that’s possible without enabling it though, and I’m not in front of a Cubase now to verify)?

And you are sure, you´re using Cubase 4 , not Cubase Essential 4…?
As niles suggested, attach a screenprint…