No signal going to the mixer

Hello there, first time poster here. I installed 6.5 somewhat recently so I’m still kinda new to this whole thing. I hope I’m posting in the correct place and that the issue I’m having isn’t something obvious, but I’ve searched for other people who may have had a similar problem and couldn’t really find any so I don’t think it is.
Anyway, when I open a project no tracks seem to produce any signal. The mixer shows nothing whatsoever happening when I press play, the meters just sit there. No sound, no click track, nothing. I can still do anything and everything as far as editing and whatever else goes, but there’s not much use in that if the mixer isn’t working.
It didn’t do this at first, about a month ago it worked just fine and I haven’t changed any settings in the program since, so as far as I can tell my connections are fine (though it’s possible I’ve since messed something up while clicking around trying to fix this). The one thing that does seem amiss and possibly connected to this issue is that this problem developed right after I did a system restore on my computer (winding it back a week) due to some faulty (non-audio-related) hardware which I have since fixed. Soon after I did this I noticed the mixer begin to not work for a few seconds after starting up but would quickly begin working again so I didn’t pay much attention to the problem, but by last week the problem worked it’s way up to over a minute of non-functioning time before it would begin to work and I started to become concerned. Now it doesn’t work at all.
One audio-related thing that did happen with that restore I did was that it removed a plug-in that I installed a day before I did the restore (which was fine by me since I decided I didn’t want it anyway). Now when I open cubase, a message box pops up every time it launches saying that the licence that went with that plug-in has been disabled. but that wouldn’t affect the functioning of the program itself, right? especially since the plug-in itself is completely gone from my computer as far as I can tell. It’s possible that this is a totally separate issue unrelated to the mixer thing, or maybe they’re connected, I don’t know.
So any tips on what I need to look for in order to fix this? Any additional specific info I could give that might help? I’m on windows 7 64bit and am using a scarlett 18i6 interface if that info helps at all.

If you are sure all your connections are correct. then you could try deleting the preference files.

Thanks, that seems to have done the trick! Not sure what specifically was messed up or how it got that way but everything seems to be working now. The stupid message box about the licence sill pops up every time I open cubase which is still annoying, but it’s more of a minor inconvenience now that I know it’s an unrelated issue and cubase works fine without having to adjust that.