No signal in channel meter from guitar

Hi
Total Noob here, so thanks in advance for your input. I’ve come undone and haven’t even started yet! Not good anyways. I’m using Cubase LE 5 with PC laptop, Tascam US-122mk11 (http://tascam.com/product/us-122mkii/) soundcard. I’m using computer monitors for now.

Guitar is going into line/guitar R - then USB into laptop.
Monitors coming out of headphones jack.
Mono set to OFF.
Phantom OFF.
INPUT set to GUITAR

I can hear my guitar through the monitors but I have no signal in the channel meter and no playback with clicktrack. So nothing is happening when I record.

Its bound to be something simple and stupid, perhaps in the VST connections so I’ve attached some screenshots.

Thanks
VST connections - inputs.jpg

VST Connections, outputs attached.
VST connections - outputs.jpg

Which specific input ports are you using? Is there a setting on the interface that determines direct as opposed to computer monitor? Did you select the correct input port on the audio track?

Hi thank for quick reply

  • re ports, I’ve attached a screenshot of what’s going on there
    ports.jpg
  • re monitoring, I’m not sure to be honest - nothing obvious on the soundcard. Can I try a different approach re monitoring? (at the moment i’m coming form phones jack to monitors, i could go from the line out jack instead) or does this make no difference? I’ve noticed in the Devices Setup window, ‘direct monitoring’ is in grey just above the list of ports.

I’ve also noticed that when I’m in Devices Setup and click on VST System link - the connections are not there on the right hand side - see screenshot here
VST System link.jpg

  • i’ve attached a screenshot of the audio track regarding the input port - hope this helps
    audio track.jpg
    hope i’m making some sense

System Link doesn’t apply here and should not be used. It appears you have things set up right in Cubase so the issue has to be a setting on the soundcard that isn’t sending the signal to Cubase, but monitoring it directly through itself.

In one screenshot you have mono disabled. What happens if you enable it, or is that just dealing with outputs?

Well, apart from that if you don´t know what System link does, you read up on it in the manual, before experimenting, just a tip, that´s valid for everything…

The last screenshot shows treck input “mono in”. The first screenshot shows “mono in” is connected to US 122MKII L
You say, your guitar is going into line guitar R. Could it be, you should try the “other right” (also known as “left”) input on the interface…!?

After reading the manual for your device, there’s a Mon Mix knob that adjusts the monitoring source between the unit and the computer.

nothing happens when i enable it unfortunately,

you’d know better than me but yes possibly that’s more on the output side.

it registers the signal in the small meter on the Transport panel but nowt else…

i’m assuming the track should be Record enabled and Monitor enabled? no signal either way though

yes i have that at 12 o clock, doesn’t to affect the signal no matter where it’s at

AFAIK that balances the phones/line out signals so maybe that might be more output too?

What about this?

don’t worry i wasn’t experimenting, as you can tell i’m about a decade away from experimenting.

yup, i’ve tried the line in L and now i have signal in the channel meter. should i now be questionning everything in my soundcard manual? :smiley:

EDIT…I see…

must try harder, as my teacher used to say

should I now go in to VST connections and then set the Mono inputs to the R input?

Well, one of the two. And only if you then input your guitar on the “former right” input of your interface… The US 122 is two channel input only, isn´t it…?

yes. done and done. thanks a mill.

good thing you’ve got that cap of yours on. i’m assuming the ‘former right’ can just go back to being ‘right’ now

appreciate the dig-out. at least i’m off the mark now, we all have to start somewhere…

So that means you got it working the way you wanted now…?

yup

i’ve just recorded my first 3 tracks of guitar ever. by myself at least, done thousands in studios…about time i started doing my own

thanks, appreciate your time

You´re welcome…

thanks mashedmitten, talk to you again