No Signals in Cubase Pro *

Hi. I just upgraded from Cubase 6, running under Windows 7/64 bit, to Cubase Pro 8, running under Windows 10. I use a FocusRite Liquid Saffire 56/Octopre as my interface. All worked well before the upgrade, but now I can’t seem to get any signal routed in Cubase. I have signal going into MixControl (the driver/interface for the Liquid Saffire), but I am unable to see any signal in Cubase. Have 16 mono and 1 stereo SPDIF inputs configured, and three sets of stereo outputs. All seems happy in the VST device menu. But nothing. I’ve seen where folks have had issues with Windows 10 and Saffire recognizing the firewire card. I don’t seem to have that issue, even though mine isn’t the TI chipset. MixControl connects to the interface quite readily, and I have signal going in and can route it around. I’ve ordered a new card anyway. But this doesn’t seem to be the issue.

I’ve also opened projects created with Cubase 6, and tried to play them back, but again I get no audio. Not even in Cubase; i.e., there is no activity in the meters for the individual channels, or for the stereo outs, despite having the VST connections configured correctly.

I’m at a loss at this point. Anyone have any thoughts on this?


Do you see/hear any signal outside of cubase?

Did you upgrade or clean install w10?..if upgrade then try reinstalling elicenser, cubase program and focusrite drivers

Thanks Grim.

I do have signal outside of Cubase. The ContolMix software that accompanies that LiquidSaffire has a lot of signal routing capabilities within the interface itself, and I can see signal in that interface.

This was an update, but I also updated the elicenser and the focusrite drivers before even installing Cubase 8.


Not really got any idea what the issue is but in your place my likely plan of action would be to try the following

Strip back vst connections to a single stereo out and create a new empty project with one audio track and some imported audio.
Try asio4all drivers instead of the focusrite drivers a)with the focusrite and b) with built in sound if you have it.
Try running some other software that is using the asio drivers rather than windows drivers…any standalone vst instrument would do…or you could use reaper to test this.

The outcome of those tests should start to point you where the problem lies (or at least where it doesn’t!)

Hi Jim,

Sorry to hear that you’re having some problems. As Grim has stated above, the best thing to do would be to strip your current configuration back to the essentials only (i.e. a single stereo output), then assign this output to a single track with an audio file on it to test with.

As an additional point, you may wish to default Saffire Mix Control to factory settings to ensure that your configuration there isn’t causing any problems. To do that, open Mix Control and go to File > Restore Factory Defaults. Outputs 1-2 from Cubase should now be audible through all outputs on the LS56, including the headphone outputs.

If you’re still having problems, please feel free to contact us directly and we will be happy to assist you:

Best regards,
Jack // Focusrite Technical Support