No signposts

Although I have all categories of signposts set to be visible, and hide signposts is unchecked, no signposts, at all, are visible:

I’ve tried rebooting both my computer and Dorico, and beginning a new project, but no change.

Is there an Options category where I might have asked them not to show, in the past?

If that isn’t the problem, any ideas on what might be causing this?


update: the signpost for System Break does show. . .

Was this an XML import, by chance? (Just trying to knock a potential problem off the list.)

Thanks, Romanos401, but no - it wasn’t an XML import. Fresh project, begun within Dorico.

Another question: has it come from, or been round-tripped through the ipad app?

No – everything initiated and done on my Windows desktop.

I also wonder if it has anything to do with your polymeter. If you can share it (or prefer to PM) I’d be happy to try opening it on my mac to see what happens.

I had been experimenting with all kinds of polymeter (on another – now closed – project), and I just deleted a quintuplet from this one, but it had no effect.

Have you tried opening a project from a few days ago where you know the signposts were still working fine?

Yes – but no signposts show up there, either.

Regarding this: actually, I almost always hide signposts, so this problem may have existed for some time without my having noticed. At any rate, when I ask Dorico to show signposts on these older projects, no signposts appear at all.

I’ve uploaded this little project (as posted, above). . . no signposts showing.dorico (477.3 KB)

What are you expecting to see? Signposts typically only appear for things that would otherwise be invisible…

Indeed; the moment I hide the tempo marking I immediately get a signpost:

(I’m trying to find an emoticon for “embarrassed”!)

When you were kindly helping me out, earlier today, I noticed that a signpost for (what I assumed to be) a tuplet showed up in green in your gif:


. . . and I noticed that no such signposts were showing up in my own version of the same thing.

Now that you mention it, I now recall that, yes, they only show up when things won’t otherwise be visible! (imagine two “embarrassed” emoticons!) , and – sure enough – the above file does display signposts (tempo, time signature, etc) when I use properties to hide them:


Thanks, Leo and Romanos401 . . . I’m sorry to have troubled you over this one!!

1 Like

No worries! That’s why we are here.

1 Like