No Solo button midi editor

Why is there no solo button in the midi editor? I swear there used to be no?

There is on mine…maybe it’s not selected to be shown? (Right click (or Mac alternative)/select “default items”)

Click the gear icon to the top right to enable it again. You probably disabled it by accident since it’s enabled by default.

Ah great thanks - I did press the cog and have a look but didn’t realise they were called the default items.