No sound after rendering

I rendered MIDI to Audio and after this process Chanel with midi (Serum) does not react to Midi notes((( Whats the problem?

Hi and welcome,

By default after Render in Place either the track or the MIDI Part has been Muted (depends if you are rendering the track, or the MIDI Part). Double-check, this please.

Hello
When you "render in place " there is an option what to do with the original MIDI track , called Source Event Settings if you marked Mute or Disable Source Tracks your MIDI wont “play”
If you want source MIDI to be able to play your instrument please choose “Keep Source Events Unchanged”
And now to enable your MIDI please highlight it, go to the top of Cubase display , look for the world " muted " and click on it or if your rendering was done with "Disable Source Tracks " option just enable selected MIDI track
I hope this will solve your problem :slight_smile: