No Sound at 96 or 88

As the title suggests, I have no sound at higher sample rates, even though Cubase is showing the signal at the output channel of the mixer.
44 and 48 are fine.
I’m using Cubase 6.5 64 Bit on Windows 7 64 Bit, but the same issue exists with Reaper and Ableton Live.
Anyone had a similar issue or know of a solution?
I’m up to date with drivers etc, any other suggestions?
Cheers

bump

are your outputs set to analogue 1 and 2? I switch between 44.1,48 and 96k all the time with no problems.


MC

Just checked again, the outputs are setup fine.
There is no audio playback on any track or from any output, and no midi signals on any midi track on playback, it’s like the entire engine is offline…weird

Are you running more than 1 MR unit? Single units should work at higher rates, but if you are using more than 1 and have direct monitoring enabled, you will have problems.

No, just one unit, and no direct monitoring.
Perplexing…