No Sound at all from HSO

Windows 7 64 bit - Intel i5 PC
Cubase 6.5
M-Audio Fasttrack Pro with ASIO Driver

I can get NO sound out of the stand alone app or within Cubase. All other VST instruments are producing sound. All other MIDI and Audio connections are functional.

I just bought the activation key; this is discouraging.

But it’s likely something dumb, though I’ve clicked on every thing and adjusted everything I could find.

(HELP :astonished: )


By default HSO uses modulation to control expression (this is what makes the sound louder or softer and not only that). Either try using the modulation wheel on your keyboard or change this setting to, for instance, velocity on the HSO macro page to have it behave in a more usual fashion.

I am having the same issue in Sonar 8.5 Producer. Other VSTs work fine in Sonar, but HSO will not make a sound. I have tried the Mod wheel trick, no dice. I see MIDI activity both in Sonar and on the HSO keyboard animation, and I am playing notes within the chosen instrument’s range. I do get sound in standalone mode, but no sound at all, like the OP, in Sonar. Any help would be appreciated!

HI’ That vst can’t work in Cubass 6 and up!

HSO is in HSSE or HS in Cubass 6’an 7 or HS !

Open HSSE or HS an look in instruments sets.

I have it in Cubase 7.0.5 on a PC everything work perfect

I have it in Cubase 7.0.5 and it works fine as well, but I didn’t hear anything until I accidentally stumbled upon the mod wheel, which if turned all the way down produces almost no sound at all.

As suggested, turn that up & see what happens.