No sound at all in Cubase 6.5

After been using Cubase 4 for several years I finaly bougt a new computer and upgraded Cubase to version 6.5. I use Windows professional 64 and have of cause installed the 64 bit version of Cubase. My soundcard is Mackie Onyx Satellite and I have updated the driver to the 64 bit version.
The sound seems to work perfectly in all other applications I haved tryed so far, on my one week old computer, but Cubase remains quiet both according to audio and to midi. When I worked on Cubase 4 I somtimes had an issue with the sound card both in Cubase and in other programs. In Cubase I often had to reset the ASIO-driver, it just faild to work. I guess that was probably more depending on that the whole computer environment were unhealthy than anyting else. Still seems the problem I now experience very much look alike how Cubase 4 reacted when the ASIO-driver faild. When I try to playback i can se how the cursor move but all meters (at the transport panel, at the mixers etc) is frozen. I can see signs of that midi-information is recived, but thats all, there’s no sound.
The settings is checked and double checked I have tryed different settings on the ASIO-driver, I found someone on the Internet that proposed to change driver to the Firewire card, but what ever I tryed, there is no sound at all.
Is it anyone out there that can propose a solution?

If your ASIO driver is correct then it’s probably the setting on the “Devices (menu) / VST Connections” that you need to access. Foxed me at first that one. It’s where you set up the soundcard’s internal connections for Cubase to access.
May take a few tries and it’s easier to use the manual or help file than to explain from here.


You already checked under F4 if your controlroom is activate but no bus connected?

Greetz Bassbase

Thanks, for your suggestions. I’m reasonable familiar with both the Controlroom and and the settings under the Devices menu, it was pretty much the same in Cubase 4. The problem is’nt to be found there so far I can tell.
Yet, Conman wrote the magic words “If your ASIO driver is correct”. It seems that the the ASIO driver don’t work as it should. The soundcard is visible in the Divice setup, its possible to route the “ins” and “outs” and change all the other settings, so it fooled me for a while. But by misstake I did start up the computer with the Mackie Onyx soundcard turned off so Windows choosed the soundcard on the motherboard instead. Suddenly Cubase behaved in a normal way on the screen. I have no speakers connected to that soundcard, so there was no sound, but I’m shure that it had worked. Still, the built in divice is’nt the soundcard of my choice, so I’m gonna try to get my old Mackie Onyx back in business. So far I haven’t had any success, I have made a new installation of the drivers with no positive result, but I will go on trying.

Does other audio work? ie: Mediaplayer.
When nothing worked for me but I was pretty sure everything should work I changed the sample rate in the Windows Control Panel / Sounds and it reactivated it. Changing it back to my usual 44.1 it still worked.
Sometimes a Windows update can throw a spanner in the works. Usually you don’t know Windows is updating and whatever you’re doing at the time may interfere with it.

Yes, the the Mediaplayer and all other audio works so far I know. It’s just Cubase that’s silent. I have tryed to mess around with samplerate with no success and for now, I can’t figure out some more setting to tweak. Windows update can be a problem, but I have tryed to start cubase a lot of times and it Windows update might have been active for som of that time, but not the whole time.
When I have surfed around and try to find info, I have not find anyone with exaktly the same problem. My soundcard (Mackie Oryx Satellite) is discontinued, but there is people out there that use it with Windows 7/64, and yes, I have the right driver. Maybe it’s a problem with the Firewire card or the or the driver to the Firewire card?

Hi, not sure if you’ve solved your problem yet but from your decscription, it sounds very much like one I experienced when setting up my new PC. I had the same symptoms (although I use a different audio interface)…every other program I have worked fine with it apart from Cubase 6 which refused to play or record audio. I tried using the asio4all driver which did solve it but wasn’t the best solution. I finally tracked down someone using the same interface and he kindly sent me a copy of his Port Setup file…after a couple of tweaks in VST Connections, everything was running smoothly so I’m assuning my Port Setup was corrupted somehow. Might be worth looking into if you’re still stuck :slight_smile:

Thank you for your suggestions! No, I haven’t solved the problem so far. I have tryed asio4all, but it didn’t work, same silence as before. For the moment I wait for an answer from the official support (I have sent questions both to Steinberg and to Mackie).
When I finaly find a solution I will post it here. Maybe it can help someone else?

By the way, I like your computer konfiguration. It´s pretty much like my new computer, but you have a little more of everyting when compared.

Problem solved! :smiley:
I have bought a new audio-interface and now everything is working perfectly. In fact, my old Mackie-interface suddenly started to work for a couple of ours, and then likewise suddenly the audio failed again :cry: . After that I gave up and decided to to what I should have done a long time ago; I bought a new interface.

I have the same problem in Cubase LE Elements 6 64 Bit on Windows 8.
Creating a new project in Cubase is no problem, there is sound.
But no sound with old projects and no sound after import of MIDI file.
Tried different ASIO drivers, now using AIO4all v2.10.
Devices->DeviceSetup->Ports->Out:HD Audio output 1 and HD Audio output 2, both visible and connected.
Devices->DeviceSetup->ControlPanel: Realtek HiDef Audio output activated, BufferSize=192 sample
All other midi editors work fine.
Can anyone help me?

Check out your VST Connections, where you assign channels to your output interface. Together with that, select those outputs at the track inspector.

Thanks for answering!
The VST connections seem to be OK.
Checking the TrackInspector, the output was connected to “ms GS WaveSynth” but still no sound.
Changing the output to “not connected” and then back to “ms GS WaveSynth”, all of the sudden there was sound!
Unfortunately the program crashed, so we do have sound but we’re not out of the Woods yet.

Unfortunately sound is gone again. I give up.
I’m going to drop Cubase and buy another program.
All other audio apps work fine on my laptop.
This isn’t getting anywhere, it takes too much time and energy.
I found for example
It’s free and works like a dream, no problems with sound what so ever.
Sorry Cubase