No sound coming out

Hello, I really reaaallyy need help with my Cubase 6. I just installed cubase 6 on my mac os X version 10.6.8. Everything seems to work perfectly except from the audio. My main purpose installing the Cubase 6 is just to play some short tracks from my rhythm studies class. Therefore, I’m not installing any external device. The “main mix output channel” shows no activity whatsoever. When I play the track, there’s no sound coming out from my laptop. I don’t know what is the problem. :cry: Can someone please help me? It’s really urgent. Thanks a lot!

It is strongly recommended that you at least look through the getting started guide.

Assign some outputs in VST connections.
Make sure the various channels have the defined output assigned.

Check your used audio interface in Devices > Device Setup > VST Audio System. Choose your audio interface and ASIO driver. Than check you Device > VST Connections > Output tab. Set your output here.

Thank you for responding. I’ve checked the VST connections and device setup, it’s said the built-in audios are active. But then I tried to play the file again, it still doesn’t work. :cry: Is it required to use another device (external hardware) as the output source?

Are you using Win or Mac? In any case, sound card with ASIO driver (other, than built-in) is recommended.

I’m using Mac…

Can you send screenshots?

Do I need to install an external hardware/device for me to listen to the tracks? Can’t I just listen from the built in speakers from my laptop? Thanks.

Mac’s built-in sound cards are much more better, than PC’s built-in sound cards. So you can use it.

What about your meters? How does it look in the Mixer window? What about Transport bar and Audio Activity Output meter?

Did you try to increase Buffer Size? Can you send some screenshots of your settings?

Hey. I’m also on a mac.

So I can ensure you that it is possible.
Please check if you get sound on headphones when you plug them into the macbook.
If this works your speakers might not work right.

Check the system preferences > audio > output. What do you see there?

The next thing to check finder > programs > utility > audio midi setup.
Check the internal. What do you see there?

In Cubase check Devices > ASIO > what is set as the ASIO driver there?

Best regards.

Screen shot 2012-08-30 at 4.38.35 AM.png
Screen shot 2012-08-30 at 4.39.33 AM.png
Screen shot 2012-08-30 at 4.38.58 AM.png

Here’s some more screenshots
Screen shot 2012-08-30 at 4.40.27 AM.png
Screen shot 2012-08-30 at 4.39.46 AM.png
Screen shot 2012-08-30 at 4.39.37 AM.png

More screenshots! hope you guys can help me after seeing all the screenshots! Thanks a lot :slight_smile:
Screen shot 2012-08-30 at 4.44.58 AM.png
Screen shot 2012-08-30 at 4.43.12 AM.jpg
Screen shot 2012-08-30 at 4.41.25 AM.png

Could you try and use a different plugin other than the LM-7 :question: That’s pretty old. Just saying.

Do you have any recommendations? And the download link perhaps? Also, do you know where can I download asio driver for mac? Thanks

Don’t worry about the LM-7. It works fine for this purpose. You don’t need an ASIO driver. There could be a couple of things at play from your screenshots.

You have Cubase set up correct as far as the Device output and VST connections are concerned. The fact that Built-In Audio shows up confirms this. You may be making more problems for yourself by attempting to dig into Studio/Control Room in VST connections. For now, you don’t need it. Turn it off. Cubase should be able to send audio directly to your Built-In Audio/Internal Speakers on its own. It’s a Mac. It just works.

As No1DaBeats suggested earlier, Open up your Apple System Preference pane, choose Sound, click Output and make sure Internal Speakers are showing Built-In and the volume is UP. The fact that Built-In shows up in Cubase’s Devices menu means it is already set in Apple’s Audio MIDI Setup app. You can skip that.

For some reason, you have the track’s Input Transformer on (see screenshot). There could be something at work here screwing things up. Turn it off.

You are using a Drum Map on your MIDI Track. Double click on the Track to open the Drum Editor. Hover the mouse over the division between the parameters and the drum note entries and “pull the curtain” to the right to reveal all the parameters and make sure all the drum Outputs are assigned to Track (Not Connected in the contextual pull down).

You might also try using a simple Instrument Track instead of of the VST Instrument Rack/MIDI Track combo as you are doing now. Just assign the the LM-7 to it and test.
screenshot_02.png

Thanks a lot for your help. I did everything you suggested. Except for that last part, can you explain it a lil bit more? I’m a bit confused whether I have did it correctly or not. Anyway, it’s still not working. I tried my Finale 2012 and the sound works fine.

Hey.

Could you try to turn the controll room off?
Maybe it is not set up the right way which leads to no sound.

Why is there “Externally Clocked” checked, on this picture? Try to switch this off.

In the VST Connection > Studio tab (this picture), set your main output (Built-in Audio), as your Audio Device, and Built-in Audio 1 + Built-in Audio 2, as your Device Port. I’m sending screenshot of this. The reason is: this bus is used for Media Bay playback output, Import audio plaback, etc.

I don’t know the LM7 well. Is this multi-timbral? Is it possible to use channel 10 for this? Try to switch the MIDI out to the MIDI Channel 1.

I believe, your screenashots helps a lot!
Screen Shot 2012-08-30 at 9.36.38.png

Everytime i set the audio device and device port to built-in audio L and R, the outputs themselves automatically change to “not connected”. I don’t know what’s wrong, is it my laptop or is it the setting of the cubase. Because I tried my Finale and the sound works just fine.