No sound during realtime export mixdown

Exporting a project is simply 4 audio tracks. They play back fine, but during realtime export, there is no sound and mixer controls are locked. The file exports ok, but I need to be able to make some tweaks during export playback, without using automation. Did not have this issue with older versions. Not sure what may have changed, or if it is a bug. August 3rd, 7:11Am EST USA; Elements 10.0.6, FEB 2020; Windows 10

Hi and welcome,

I can’t imagine a use case to change the mix while export. Could you describe your use case, please? Why you don’t use the automation, please?

During a mixdown I want to be able to use the faders like I have the past 35 years. It worked fine in prior versions. I guess I’ll have to dig elsewhere.

Let me guess - your prior version was Cubase 5…?

The whole point of using a computer is to use automation for this kind of thing. Record your fader movements in a pass before you export. If you want to ride the faders during export, maybe consider recording to tape? :slight_smile:.

I’m also getting no sound during realtime export. I don’t need to use faders or make changes, but I want to hear the song as it’s being exported. All the meters are moving as if there’s output being created, but I don’t hear anything. How can I get the sound to play?


The preview is routed to the Monitor 1 bus, if Control Room is enabled and to the “Main Mix” bus, if the Control Room is disabled.

Realtime export is not preview. Realtime export can only be monitored in Cubase Pro with control room activated and -set up correctly.