No sound from any track

Dear Forum,

Please can someone help me with this one?

I save my projects in individual folders, which I then copy to a USB backup drive. A while back I deleted a particular project folder from my desktop. Some time later, thinking I might in fact make use of it, I copied the saved version of that folder from my USB backup drive back onto my desktop. The project was originally created in a previous version of Cubase; I’m now on Cubase 12 pro.

So, I double-click the cpr file from the project folder on my desktop.

Cubase loads the project. It has a mix of audio tracks (bass, acoustic guitar, electric guitar) and VST instruments (Addictive Drums 2; Halion SE; Spitfire LABS).

For the audio tracks I can see wave forms; for the VST instruments I can see blocks of midi information [see screenshot]

I hit play, but I get no sound at all from any track, and the faders show no sound at all.

I check my routing - it all looks ok [see screenshot].

I check my audio connections - Control Room is disabled and the outputs seem fine [see screenshot].

I check the pool - all the relevant audio seems to be there and if I play a piece of audio direct from the pool I hear sound.

I run the test signal plugin as an insert on all the tracks - it produces sound.

I’m clearly missing something basic here, but I just can’t work out what it is - please help?!


In the Toolbar, click the Deactivate All Mute States (yellow M button), please.

That un-mutes the two mono inputs.
The problem remains as described.


Just to make sure:
check the inputs and outputs in the Audio Connection window ( hit F4)

I checked again. Inputs and outputs seem ok, in particular the outputs [see the pop up window in the final screenshot].
Note that there’s nothing getting to the faders, and I can hear sound when I use the test signal plugin, so the problem seems to be elsewhere.
It’s perplexing.

Do you hear something when playing back some of the clips in the Pool through its preview?

Yes, the pool clips play audio.


Could you make again added project window screenshots, but this time while playing it back and with, in the inspector of a given group track, both the output routing setting and the fader/meters visible ?

Sorry to say, but this would be much more helpful than what you already posted : nothing that could be involved in the issue is visible…

Thank you.
This is a picture from the MixConsole.
The track is playing at the time the screenshot was taken.
This shows the routing (at the top of the screen) and that no sound is reaching any fader, as described above. Happy to provide a different visual image (but you would need to let me know what is missing - I’m not so good at screenshotting I’m afraid).


What happens if you try to bypass all Inserts even on the Stereo Out, please?


The screenshot is not the problem : it’s what it shows that is : as previously asked, I was expecting a project page view with the inspector of one of the group track visible…

All inserts bypassed - still no sound.

If I demo a loop from the media bay, and drag and drop an audio loop into a new audio track, I get sound as normal.

It’s as if Cubase is is looking somewhere else to find the original audio (but when I check in the project setup it shows the correct folder in Project Location. And of course it doesn’t play the original vst instruments.)

@cubic13 - please send a screenshot from any project of yours with what you want and I will reproduce it from my project. Thanks.

A quick example :


You can open several dropdown sections in the inspector, using ctrl+click on the headers of each of them.

1 Like

The track labelled “Bass” is playing at the time the screenshot was taken.


At first glance, a thing rather strange : why do the arrange track is set in the Inputs/Outputs channels section ? Don’t think that it could be of any consequence, but still, and just in case… I would set it just over the chord track, out of this folder.

Beside this, and as it seems that there is a kind of delinking between Cubase and your audio device, I think it’s time to start again from the beginning, and I’m going to ask for more screenshots, involving different Cubase windows/panels. Here they are :

  • Studio > Studio Setup > Audio System
  • Studio > Studio Setup > Audio System > [device name]
  • Studio > Audio Connections > Outputs
  • Studio > Audio Connections > Control Room

And an added important question : what is your audio device and how is it connected to your DAW ?

Thanks. (I’ve shifted the arranger track.)

Focusrite Clarett 4Pre USB connected via USB. It works fine in other Cubase projects.

I don’t think this is the issue, as I can hear actual sound from this project in two ways (via Media Bay in the right hand pane and via Pool clip preview). My hunch is that this problem is in some way connected to using a copy of the folder I had on my USB back-up drive.

Here are the shots:

Could be, but if I remember well, you don’t get any sound from your instrument tracks either. And for these, there are no external media involved, UNLESS they are sample based…

But yes, it seems that everything is set as expected on the hardware end, seeing the different screenshots you provided. Food for thought : I’ll let you know immediatly if I find something that could help more. :thinking:

1 Like

Yes, it’s true that the instruments are not playing (and they are not sample-based).
I agree - it’s odd.
Thanks very much for engaging on this, it’s much appreciated.
I’ve raised a service ticket just now so if I find anything out from that (in a few weeks) I will post an answer.