No sound from any track

A last thing, meanwhile (and again, a screenshot… :grin:) : could you post one of your Media > Pool window ?

Media - pool window is the second screenshot down in my original post. Is that the view you need?

Sorry, I forgot that it was already there. Will look more closely at it, just in case. Thanks. :slightly_smiling_face:

1 Like

Do you see meters while the project is playing inaudible?
Or doesn’t move the cursor at all?

The cursor moves as normal.
The meters show nothing.

Ok, something prevents the audio engine from working at all…
Normally this indicates some problems with drivers or plugins.

Can you remove the DEAR plugin? It’s just for playback?

I’ve tried disabling all plugins.
(All my other cubase projects work fine.)

Next step would be to remove Sonarworks.

Remove. Not only disabling.

1 Like

Ok, problem solved.

It was Sonible SmartEQ 2 which was causing the issue. Perhaps because I have now upgraded to Smart EQ3. I removed it and now I have sound again.

(@st10ss you were right that removing plugins was the way to go!)

Thanks, everyone!

1 Like

Did you removed all instances of SmartEQ2 to get the playback back?

Glad that you got it solved. Never thought that a plug-in update could be involved and have such consequences, but well… :upside_down_face:

1 Like

I’ve experienced plugins passing no sound when they for whatever reason thought they weren’t licensed or the license is invalid… really irritating

1 Like

I removed all instances in the end.