No Sound from Cubase Elements 8

I am new to Cubase Elements 8 (on Windows 7) and having a really hard time with it, so ANY assistance would be most appreciated. It is amazing software, but can’t seem to get it to make any sound. It was working fine and I was recording away without issue, until this last time when I opened it and now it won’t make any sound. The sound level on the track moves indicating the output is recognized, however it’s not coming out anywhere. Specifically, I have added a Groove Agent 4 SE instrument track to the project and dragged over one of the patterns.

I have ensured:

  • in Devices --> VST Connections - all connections are assigned properly.
  • in Devices --> Device Setup under VST Audio System, that “Yamaha Steinberg USB ASIO” is selected as the ASIO driver. This setting has not changed since I first started the program, so I don’t believe this is the issue.
  • the track has a properly assigned input (“All MIDI Inputs”)
  • the track has a properly assigned output (“Groove Agent SE”)
  • the track is enabled for monitoring
  • the track is NOT enabled for recording (also tried enabling for recording - no change)
  • all volume levels are set where they should be on the physical audio interface (Yamaha MG10XU USB mixer) as well as my speakers (which work just fine in other applications)
  • all other applications have been closed (just in case)
  • the computer is freshly rebooted

Does anyone have any other ideas I could try?

Many thanks in advance!!!

Hi! I have the same issues with Cubase 8 Pro… you’re not alone.
But I have no solution yet :frowning:

all the best

  • all volume levels are set where they should be on the physical audio interface (Yamaha MG10XU USB mixer)

Is the USB/Line switch set to USB?
Are the meters on the mixer moving?

I tried with the USB/Line switch in both positions and still no sound. The lights on my Yamaha mixer are not lighting up when I play the track in Cubase, but the indicator on the track itself shows the output is being generated.

I double checked that the track was set for monitoring when I played it… but just to be sure I tried turning that off as well… and still no luck.

I feel like I’m going to kick myself whenever I figure out what it is because it must be something so dreadfully simple… right?? :slight_smile:

UPDATE: I just discovered that if I turn the volume WAAAAAAAAAAY up on my speakers, I can hear the output from Cubase but it is extremely muffled in the background.

So the good news: it IS making sound! And the bad news: it won’t make it loud enough to be heard.

Hopefully somebody out there knows what’s going on… I am eager to get started!

Can you play windows audio like media player or youtube through the mixer and hear it OK?

Have you tried updating or reinstalling the driver for your Yamaha MG10XU USB mixer?

Yes, I can hear other audio when played through the mixer (like from youtube and my keyboard). Just to be sure about the driver, I installed the most current version (1.9.8) and had the same problem. Uninstalled 1.9.8 and installed 1.9.5 and same issue.

A bit more info:

I have 4 regular inputs on my mixer and 2 that go through to Cubase (allegedly). When I plug an acoustic instrument in to one of the 4 inputs, Cubase registers sound but does not capture it when recording. If I plug an acoustic instruction to one of the 2 inputs for passing to Cubase, it does not register any sound and is silent when playing back the recording.

Any further thoughts? Perhaps someone knows of a good phone number I could use to reach the Cubase people?? I’m at a loss and in dire need.

Many thanks in advance!

So I checked back now in over a year… and not one reply. WTH? Am I missing something?

Still having the same problem. Still can’t use my really expensive software. Still frustrated.

Still hoping someone out there might have a solution…