No sound from Cubase

Hi, new to Cubase. Just updated to full new Cubase 8 so I could start from scratch (have delved before, but not my own set-up). Anyway a friend came round and we got it going and recorded some stuff.

Now I have no sound. I checked the VST connections and the Devise set-up>VST audio system. All seems to be connected. Interface on, phones plugged in (don’t use speaker monitors) looping a section where there is stuff going on and the signal next to each track is booming. But no sound whatsoever. No mutes or solos either. Was all sounding great the other night.

Any help appreciated.

Running Cubase 8 pro through fairly new ASUS laptop, Focusrite 18i8 interface, DT770 PRO headphones and using a SE Electronics Z3300a mic.

Can you play audio from another source on your system? ie. a cd or an mp3 (mediaplayer/ iTunes?)

Does the Focusrite have a software-mixer application?

Hi, thanks for your reply. Was about to say yes as it did yesterday!

But no, nothing, I just tried a youtube clip and nothing comes out, I disconnected the Interface to check it wasn’t the computer and the sound came out fine from the Laptop speakers…

Enjneer - it has a control panel which links to a mixer if that’s what you mean? The strange thing is it was working yesterday and I am pretty sure I haven’t changed any settings.

Hmm. It worked out of the speakers… Have a deep look at the Focusrite’s matrix software. I bet some routing to your headphone outputs has changed.

Make sure the monitor knob on the focusrite is set to the middle so you can hear what’s coming in and going out. I used to own a novation x-station and I think they all work similarly.

I cant really help but I would say that if you are using the Saffire Control Mixer, its powerful but its also highly confusing. I am more muso than techno but have been around a while, I hacve had to get a sound engineer in to set up my surround system.
The tech support is helpful, but they cant really see what is going on, they could not help much here when mine went down - to be fair it was a firewire/mobo issue.

I just mean keep an eye on the soundcard settings

Set up your windows media player to use the same Saffire Audio outputs, test here, then test in Cubase.


Sorry probably not clear, I meant the speakers in my computer (in case you thought I meant my monitors, which I don’t have).

Ah. Right. Well, I still suspect a software routing issue

Can you get anything else to produce sound through the Focusrite?

You realize that you can’t use your computer speaker and interface at the same time it’s one or the other.
You could but you need to set it up…

I had the same problem and, in my case, shutting down Cubase & rebooting Windows worked for me. Also, I have to start my recorder and initiate the USB link to the PC prior to starting Cubase.