No Sound from Dorico 3.5

I have installed Dorico 3.5, everything seems to be working correctly, all the correct lights come on, etc. BUT I cannot hear anything. I’ve followed a variety of suggestions to correct it, but no luck. Any suggestions would be appreciated.

What suggestions HAVE you followed already?

I have made sure that the library is installed, the cue line is moving in the score on play, the audio graphs are moving in the instrument list and tried various rate samples. All to no avail. all other audio applications are working, but no audio being received from Dorico.

What is your setting in Device Setup?
Which driver?
Which output below that (speakers? headphones?)

I imagine you get sounds from other applications already. But if any other applications are open, try closing them before re-opening Dorico.

Also, please create a new project from piano template and then do Help > CreateDiagnostics Report and post the corresponding zip file here. Thanks

General Latency ASIO Driver
REaltik Digital Output (2-R 1) Realtek Digital Output (1-R-2)
Sample Rate 44100

Dorico (411.0 KB)

Thanks for the data. We’ll, according to the diagnostics your Dorico is set up to output sound to U4308 (Intel(R) Display Audio at 48kHz.
Where do you really want it to come out? Please go to Edit > Device Setup and adjust accordingly.

Also went to Dorico - No Sound on YouTube and followed the instructions. Still no luck.
Directly yo my speakers, but the system keeps telling me they are not connected.

That’s right. The logs tell me that the driver only recognizes the digital outputs but not the speakers. What if you change in the Device Setup dialog the sampling rate to 44.1kHz wait a few seconds and then click on Device Control Panel? A new small window shall appear. Do the speakers turn up then? If so, checkmark the ports in front, close the dialog and try agaijn

In Device Setup, there is no way to change the Sample rate from 48000 to 44.1


Sorry for having used tech lingo; 44.1kHz is the same as 44100Hz.

No problem with tech lingo - it’s just that the Device Control panel provides for only 48000 - no other option available. However, this afternoon anotherVST Audio Engine suddenly appeared and everything seems to be running well. Thank you for all the help.

Thanks, but when I click on the Sample Rate arrow, no other options appear.

Apologies if you have tried this, but have you checked your speaker settings in the Sound Control Panel?
Make sure they are not in exclusive mode
speaker properties