No sound from my CI1

My PC was working perfectly yesterday, and today I can’t get any sound at all. I have checked, and re-checked, everything. The last thing I did yesterday was to re-charge my iPod Shuffle. I can’t get Windows sounds, nor anything else.

Any suggestions?

…Brent in Ontario

Is the green light on? And also check easy things like the Input/DAW knob.

Yes, the light is on, but still no one home… I’ve tried all of the knob combinations, and nothing. However, when I plug my phones into the back of the CI1, I get perfect sound. Starting to think the problem is with the speakers (M-Audio AV30), but I bought them at the same time as the CI1.


Well just remember that the Master knob is the one controlling the mono outputs and the Phones knob is the one controlling the headphone jack. M-Audio speakers normally have an Aux in, so try plugging in your iPod or CD Player and make sure they still work.

I plugged my keyboard into the speakers today, and nothing happened, so I think I’ve got a speaker issue, and not a CI1 problem.

Thanks for your input!