No sound from piano roll with Variaudio when pitch correcting?

Hi everyone, I am new in Cubase 10 Pro, and when I was trying to pitch correcting a vocal track, the Variaudio worked, and it showed a note name, say F#, and when I was trying to click the F# key in the piano roll, I did’t get any sound so I could compare them. While Waves tune would allow me to click any keys and listen to the sound, so I was wondering if it’s audible in Cubase. Thanks a lot

-Activate acoustic feedback
-make sure the fader is up
-configure control room correctly (if used)
Plenty of posts on the forums

Thanks for replying, but are you sure we are talking about the same thing? I am not in a MIDI track in which I am allowed to click any key in the piano roll and hear the sound.

I am trying to edit a vocal recording track and use variaudio to correct the pitch, however, I do active the acoustic feedback, and still no sound from the piano roll. I don’t know how to configure control room, and could you please give me a more specific explanation or simply post a link of the previous discussing from the forum? I did some search, and couldn’t find anything.

Thank you very much!

Does anyone share your experience? Thanks

Sorry maybe I indeed was misunderstanding it seems.
You mean pressing the actual piano roll keys? If so, I donˋt think taht works in Cubase (although I think I did something like that already so you hear a tone with the pitch - probably some other software) Clicking the audio segments directly will give an audible feedback.

OK, now I’m curious about this. My issue is not being able to hear the audio in the Editor window when using the Speaker icon. Are we having the same problem, no audio directly from the Editor?

https://www.steinberg.net/forums/viewtopic.php?f=283&t=166382

If that “Cubase 10” you have in your signature is indeed “Cubase Pro 10”, then it is most probably the thing I posted in my first reply.

Maybe this will help you as I just solved my little mystery. The Editor audio is routed to the CR. In my case I have the CR assigned to two outputs that are not connected (I have 16 outs). In order for me to hear the sounds from the Editor, I have to temporarily assign the Main outputs to the CR, and then disconnect them when I’m done and reassign the pair that is not connected. Crazy.

I seriously wish there was a better way to work with the CR. And be aware, if you parallel the identical outputs in the CR and the Mains you will overload your monitors. It’s FUBAR. Anybody have any ideas?

svennilenni, yep, I saw this and it didn’t work in my situation. When the Acoustic Feedback is selected I still have no sound - and again - because my CR is not connected to the Mains output pair. But maybe you have figured something out that I have not? Is there a way to monitor the Editor that can avoid the CR, or is there a way to avoid the gain (short of turning the CR volume down) that happens when you connect the CR and Mains in parallel? What is your setup like? Thanks.

You are simply not using control room setup correctly. CR is intended to replace the main out connections permanently.
You can also monitor without CR, but then you simply have to disable it completely.

You are welcome.

I am having the same issue, with no sound when clicking on the piano roll in VariAudio. I have activated acoustic feedback, and have Control Room disabled. Any other suggestions? I’m not sure which fader is being referred to in the first response to the original post.

Hi,

When Control Room is disabled, all previews are routed to the “Main Mix”, which you can define in the Audio Connections > Outputs (right click to the Bus, you want to assign to the Main Mix and enable it). Could you double-check this, please?

Hi Martin,

I can confirm that “Stereo Out” is set as Main Mix. Still no sound when I click on the piano roll.

Can anyone confirm whether clicking on the piano roll in Variaudio does make a sound for them? I saw svennilenni’s comment above:

“You mean pressing the actual piano roll keys? If so, I donˋt think taht works in Cubase (although I think I did something like that already so you hear a tone with the pitch - probably some other software).”

I know the Waves pitch correction plugin does this, so I expected Variaudio to as well, but maybe it isn’t meant to.

Gabe

Hi,

I’m sorry, now I understand your scenario.

No, clicking to the virtual keyboard on the left side of the editor doesn’t make any sound here.

Hi Martin,

Thank you for the clarification!

Kind regards,
Gabriel