No sound from pool files in audio tracks and no audio recording

Since the upgrade from v9.5 to v10.0 I have an issue with all my audio tracks.

Back in v9.5 all I needed to do to import WAV files was to create an audio track (mono or stereo) go to the pool (ctrl+p) import audio files to the pool and then drag and drop it to the audio track.

Unfortunately this is no longer working.
I can still see my sample waveform in the track but there is no indication of the sound on the peak meters neither on the track itself nor the master output channel.
All inputs and outputs are connected and channels correctly routed (at the moment my audio track is going directly to ST Out on master channel).
I have double checked project properties and the resolution and bit-rate of project, audio file and audio interface are in line.
Project markers on the time line are in place too and covers entire length of the WAV.
Issue is exactly the same whether I use control room or not.
Also my Liquid Saffire 56 audio interface is using same routing templates as before (I have also tried to create a simple one with ST Out only) but I can’t see any signal coming from DAW to the Saffire control center. I have also tried routing it through one of the other audio outputs but again with no luck.
So technically everything is set up exactly the same as in my previous projects in v9.0 and 9.5 and is should work!

Weirdly I can make it sound if I change the track type from regular audio track to for example “Sampler” track.
Then if I press a key on the controller I can hear the sound and peak meters working, but obviously this is not the point neither a workaround for me.
Furthermore all VST tracks (in fact all other track types) are playing as expected even if they are routed in the exactly same way as Audio track.

Now, here is the best part of it. I can hear the audio track ONLY if I have markers set and “Activate cycle”, then the sound is coming out of the speakers without any problem.

Next issue is also related to audio tracks.
Whenever I’m trying to record anything I’m getting “Recording Error. Too many tracks recording.”
If I’m trying to record midi/VST track everything is working fine, all MIDI events are correctly saved to the track.

Unfortunately for me I wasn’t able to find any workaround for that second issue (recording) and I’m having an urgent project to do.

Can anyone help or advise please?

Sure. It sounds like you haven’t organized your Output section(S!) - there are 2 in Cubase. One is typical the Output the other is the Control Room. You need to assign output channels to the Output. It sounds like you have output channels assigned to the CR only. Note: you CAN use the same pair of outputs on either output BUT you will find your monitors distorting because, in fact, if your parallel the same pair of output channels you are increasing the output gain to your monitors.

It’s kinda confusing but, if you have more than two output pairs, what might work best is to assign a pair that you are not using to the CR, and then the pair that you are using to your typical Output. This all has to do with the way Cubase creates a monitoring system in your DAW. I will assume that your 9.5 setup was done correctly and 10 went to default. You need to do the set up again in C10.

@mr.roos

Thank you for your suggestion.
There was nothing wrong with the output selection, all tracks are routed correctly and all outputs are connected as they should be.

After doing a bit more research I have found the root cause of it.
It’s described in following article and it resolved both issues:

https://helpcenter.steinberg.de/hc/en-us/articles/206463164--Recording-Error-Too-many-tracks-recording-error-message-

Unfortunately, only the recording error is listed in this article as a symptom, there is not a single word about the audio track playback issue although both are related to the same root cause.

To cut the long story short, issue is related to the Microsoft Win 10 driver for Nvidia GTX graphic cards.
Right after Cubase upgrade I’ve added new Nvidia GPU to support my 4K screen resolution and used stock MS driver.

The solution is to:

  • download dedicated driver from Nvidia website
  • run installation of “graphic card driver only”
  • select custom installation
  • untick all boxes but graphic driver
  • select “clean install” and run it
  • reboot your PC

After that everything started working as expected.

That’s crazy that a video card driver shut down your audio. Q: Are you using an external audio interface? I ask because I have turned any audio/HDMI functions off in my PC because I use ONLY my external Mackie interface for audio. (The HDMI part would be the AMD video card, and also the MB mounted Intel graphics card - potentially - connected to the onboard Realtek 7.1 audio system if I don’t disable things.) I mean, if my internal video card or my AMD card had a driver problem, it wouldn’t influence my audio at this point. But the proper graphics driver is always good!

@mr.roos

Yes, I’m using my Focusrite Liquid Saffire 56 over Firewire.
It is in deed a bit weird that GPU drivers can cause such a weird behavior.
Apparently the issue is caused by Nvidia Physx feature in GTX cards.
As soon as I have installed dedicated driver without Physix everything is fine.
I don’t think that ATI cards have the same issue.

But hey! It’s always nice to see that there are people in this community that are happy to help :slight_smile:
Thanks again. All best to you mate!