No sound in Cubase on tracks with volume automation

yep confirmed - just done loads of this and true no sound with volume automation when project is reopened

ive had problems with no sound from some tracks in a project.
ive found that on the tracks this is happening, the LC and HC in the pre sections has bugged out. the knobs are all green with no stripe indicating its position and i cant turn them.

what ive done to “solve this” is to create an automation of LC and HC in the arrange window. i can then set LC and HC to a “real value” and sound is restored, i can then turn off the automation and use the knobs again.

I have the same problem, and the solution was to open the project in Cubase 8.03, hit play for a few seconds, then close the project without saving, then open again the project in Cubase 8.5 and it works fine!
I don’t like the solution but it is a solution so far, hope Steinberg fix the problem!

That doesn’t work for me - I have the same issue in 8.0.3 as I do in 8.5 - are you sure that works 100% of the time for you, and that it wasn’t a coincidence?

I’ve found this problem has been increasingly bad recently - clearly just bad luck - I’ve had to revert to using 7.5 on a number of sessions this week, and one project was one where on my client’s system (running 8.0.1) it was fine (as expected), but as soon as the project was opened on my system (either in 8.5 or 8.0.3) then many of the tracks had no output. Opening the project in 7.5 worked fine, as did putting it back on his 8.0.1 system once I’d finished editing it.

I’ve uninstalled 8 and will be reinstalling and only updating to 8.0.1 and see if that helps; I like the improvements of 8 over 7.5, so hopefully it will get better.

I’m a bit surprised that no-one else has confirmed the issue exists on the report I put up, though… I wonder if this issue is going to be taken seriously?

Hi there, I have the same issue on some of my projects (mostly the really busy ones) on 8.03.
I tried to move the complete project folder from my HDD to my system SSD and the problems are gone for now. Maybe it’s coincidence.
I hope this helps,

cheers, Matze!

Same problem here. Weirder even is the workaround:

Moved the project folder to my C: drive, opened it with Cubase 8.5: sound working with automation.
Then I opened original project from D: drive: sound working with automation.

So simply moving that particular project to another drive, opening it in Cubase has triggered something to fix this issue.

One thing I did notice when it wasn’t working was when clicking on the fader with the mouse, sound would return while keeping the fader pressed. Weird bug with an even weirder workaround indeed. :S

I have exactly the same problem on 8.0.35. Unfortunately moving project on my system hdd didn’t solve the issue.

"One thing I did notice when it wasn’t working was when clicking on the fader with the mouse, sound would return while keeping the fader pressed. "

I found the same behaviour


WOW! I can’t believe this workaround did it. I’ve been restarting everything this bug appeared. This is a much quicker fix… although, quite bizarre.

Today suddenly this problem appeared here on my machine the first time. I’m working with 8.5 since it’s out and did not have it but I did some Windows updates recently, that was all I changed. Rolled back the system with system restore and voila!, everything’s working again!

Have my DAW offline, do Windows updates rarely. Which I maybe just shouldn’t :mrgreen:

I had this problem show up. I fixed by simply putting a new volume automation point at the start of the track by clicking it, then moving it up with my mouse to 0. (moved it up or down in case it was already at 0 then back.)

After that all the tracks held their volume and obeyed any new automation I wrote.

Pain though. Shouldn’t be happening.

Well, my old solution didn’t work this morning, so I followed Federiko’s solution from earlier in the thread and simply opened the project in 8.0.3, played a few bars (which had sound there) and exited without saving.

8.5 had sound after that in the project.

All this leads me to believe its not initializing the audio hardware properly. Playing with faders, automation, etc. is occasionally doing the same thing and gets everything working as well. But letting 8.0.3 initialize it works everytime.

**BTW, I noticed I only have this problem if I used a program (like Premiere Pro) that uses the ASIO drivers first. Even if I’ve closed it. Using Cubase 8.5 when its the only thing I’ve opened is fine.

Again this makes me think it’s not intializing the audio correctly.

I had this problem for the first time today. Last night I was working on the same project and all was normal. Today I booted my DAW and opened the project to find no sound. Turning off the read automation followed by clicking on the fader restored the sound (like others, even when read was engaged clicking & holding on the fader caused it to play until the mouse was released). Didn’t need the automation for the day’s task so I left it off and haven’t explored the problem further. However a project that was working fine yesterday wasn’t today. Between then and now no changes were made to the OS, no software was installed or uninstalled (including drivers), no hardware was changed - everything is exactly like it was last night. The only thing that happened was that I shut the system down last night and restarted it this morning.

At the moment I don’t need automation, but will soon


Closed my current project and loaded several different projects that I knew had automation, some recent some older. None of them produced sound. Shutdown Cubase, and restarted it. Now all those same projects play fine (knock on wood).

I currently have an issue which sounds like the above.

The project would kill the outputs on load and unless I restarted Cubase, wouldn’t be able to load any other working projects.

Finally after wasted hours of not making music, tracked it down to automation on an FX channel parameter change.

Seems to be fine now, but holy shit Steingberg, enough with the version updates, just fix what we paid for.

I noticed one other strange characteristic. When I open a project with the problem, none of the tracks play sound. Then if I disable automation read and slightly move those faders all the sound plays on every track. Then if I re-enable automation read on a track, that track & only that track stops playing - the other tracks continue to play even though they initially didn’t.

raino - same behaviour here on affected projects. I just opened a mix this morning of a track I had been working on in 8.5 without issue. This morning the Mute bug is present. The vocal and an organ track which has automation written will not sound. When I load the same project in 8.03 it all works fine. Tried saving from 8.03 and going back to 8.5 but did not fix the problem.

I’m bumping this thread. How are you getting on with fixing this issue Steinberg?

It has to be said that on a professional level, letting this bug through seems pretty shoddy.

I sure hope you’re prioritising this for a quick patch. It’s embarassing if it happens in front of clients

Need a fix for this NOW as it’s holding up a session.

Yep +1 this needs fixing urgently please!


Reloading the project eventually corrects this issue for me but I agree. I don’t think I had this issue until 8.5. This needs correction ASAP. The eLicense loading errors are equally as irritating. This need addressing ASAP. Had it forever.