No sound in Cubase on tracks with volume automation

Hi there, I have the same issue on some of my projects (mostly the really busy ones) on 8.03.
I tried to move the complete project folder from my HDD to my system SSD and the problems are gone for now. Maybe it’s coincidence.
I hope this helps,

cheers, Matze!

Same problem here. Weirder even is the workaround:

Moved the project folder to my C: drive, opened it with Cubase 8.5: sound working with automation.
Then I opened original project from D: drive: sound working with automation.

So simply moving that particular project to another drive, opening it in Cubase has triggered something to fix this issue.

One thing I did notice when it wasn’t working was when clicking on the fader with the mouse, sound would return while keeping the fader pressed. Weird bug with an even weirder workaround indeed. :S

I have exactly the same problem on 8.0.35. Unfortunately moving project on my system hdd didn’t solve the issue.

"One thing I did notice when it wasn’t working was when clicking on the fader with the mouse, sound would return while keeping the fader pressed. "

I found the same behaviour

:open_mouth:

WOW! I can’t believe this workaround did it. I’ve been restarting everything this bug appeared. This is a much quicker fix… although, quite bizarre.

Today suddenly this problem appeared here on my machine the first time. I’m working with 8.5 since it’s out and did not have it but I did some Windows updates recently, that was all I changed. Rolled back the system with system restore and voila!, everything’s working again!

Have my DAW offline, do Windows updates rarely. Which I maybe just shouldn’t :mrgreen:

I had this problem show up. I fixed by simply putting a new volume automation point at the start of the track by clicking it, then moving it up with my mouse to 0. (moved it up or down in case it was already at 0 then back.)

After that all the tracks held their volume and obeyed any new automation I wrote.

Pain though. Shouldn’t be happening.

Well, my old solution didn’t work this morning, so I followed Federiko’s solution from earlier in the thread and simply opened the project in 8.0.3, played a few bars (which had sound there) and exited without saving.

8.5 had sound after that in the project.

All this leads me to believe its not initializing the audio hardware properly. Playing with faders, automation, etc. is occasionally doing the same thing and gets everything working as well. But letting 8.0.3 initialize it works everytime.

**BTW, I noticed I only have this problem if I used a program (like Premiere Pro) that uses the ASIO drivers first. Even if I’ve closed it. Using Cubase 8.5 when its the only thing I’ve opened is fine.

Again this makes me think it’s not intializing the audio correctly.

I had this problem for the first time today. Last night I was working on the same project and all was normal. Today I booted my DAW and opened the project to find no sound. Turning off the read automation followed by clicking on the fader restored the sound (like others, even when read was engaged clicking & holding on the fader caused it to play until the mouse was released). Didn’t need the automation for the day’s task so I left it off and haven’t explored the problem further. However a project that was working fine yesterday wasn’t today. Between then and now no changes were made to the OS, no software was installed or uninstalled (including drivers), no hardware was changed - everything is exactly like it was last night. The only thing that happened was that I shut the system down last night and restarted it this morning.

At the moment I don’t need automation, but will soon

EDIT:

Closed my current project and loaded several different projects that I knew had automation, some recent some older. None of them produced sound. Shutdown Cubase, and restarted it. Now all those same projects play fine (knock on wood).

I currently have an issue which sounds like the above.

The project would kill the outputs on load and unless I restarted Cubase, wouldn’t be able to load any other working projects.

Finally after wasted hours of not making music, tracked it down to automation on an FX channel parameter change.

Seems to be fine now, but holy shit Steingberg, enough with the version updates, just fix what we paid for.

I noticed one other strange characteristic. When I open a project with the problem, none of the tracks play sound. Then if I disable automation read and slightly move those faders all the sound plays on every track. Then if I re-enable automation read on a track, that track & only that track stops playing - the other tracks continue to play even though they initially didn’t.

raino - same behaviour here on affected projects. I just opened a mix this morning of a track I had been working on in 8.5 without issue. This morning the Mute bug is present. The vocal and an organ track which has automation written will not sound. When I load the same project in 8.03 it all works fine. Tried saving from 8.03 and going back to 8.5 but did not fix the problem.

I’m bumping this thread. How are you getting on with fixing this issue Steinberg?

It has to be said that on a professional level, letting this bug through seems pretty shoddy.

I sure hope you’re prioritising this for a quick patch. It’s embarassing if it happens in front of clients

Need a fix for this NOW as it’s holding up a session.

Yep +1 this needs fixing urgently please!

Mike.

Reloading the project eventually corrects this issue for me but I agree. I don’t think I had this issue until 8.5. This needs correction ASAP. The eLicense loading errors are equally as irritating. This need addressing ASAP. Had it forever.

After writing yesterday I found another thread which says theyre working on this issue for a soon-to-be -released update.

I’ll try and find a link later but it’s reassuring

Thanks! , and yes please I’d love to read that link!

I guess this is the post you’re referring to.

https://www.steinberg.net/forums/viewtopic.php?f=226&t=92316&p=514390&hilit=silence#p514366

I had this issue as well but it seemed to have fixed itself. I am on a PC and did a bunch of outstanding Windows 7 updates and it went away.

I also discovered that if you clicked on the fader and held the button (even if you didn’t move the fader) the audio would come back but as soon as you let go, it would disappear again. The project did not exhibit the same issue in 8.0.3. So strange but it seems to be fixed now.