No sound in cubase

Hi, so I’ve just set up a NI A61 as a midi controller on Cubase but I’m not getting any audio back through my headphones.

Currently just using the soundacrd on my laptop. Input is being registered on the channel & transport but can’t hear it and doesn’t play back after recording either. I’m sure it must be something infuriatingly simple I’ve missed but don’t know what… please help!

Audio connections in studio/device are set to the laptop soundcard I’m trying to use…

Hi and welcome,

What device do you (want to) use as an Audio Device? Where are your headphones connected to? You have to select this Audio Device (ASIO driver). Do so in Studio > Studio Setup > VST Audio System.

thanks, i had the same problem
was able to fix

Hi Martin, thanks, unfortunately problem not solved. I’m currently just plugging in to my headphone socket on my laptop. Waiting for a jack adaptor to plug into my focusrite scarlett… but meantime, just using the audio setup on the laptop. Any more suggestions?


What is select as an ASIO driver? Could you attach screenshot of VST Connections > Outputs, please?

Seems to be working now - haven’t changed anything since last week so really don’t know what is going on! But it works now is all that matters.