No sound in Dorico Pro 5 (Mac OS Ventura)

On the 2nd of July, 2023, I decided to download the Dorico Pro 5 trial, having previously used Dorico 4 SE (where audio output was working without problems). I am running Mac OS Ventura 13.4.1 (22F82) on a Mac mini. The install worked well, but I can not get any sound output to work despite trying various configurations.

I am using USB headphones that are connected via a USB-C VGA Multiport-adapter. I have also tried connecting them through the other USB ports on the computer, but still no sound. I also have tried under Device Setup changing between ASIO drivers (Built-in Audio, EPOS PC 8 USB [Headphones], Microsoft Teams Audio), but there is no change in sound output. Under the Device Control Panel (CoreAudio Device Settings), there are only the options to change buffer size and device attenuation to 0 dB, I can not see any ports listed. I have also tried changing between the different playback templates with no luck in getting sound output.

Provided is a diagnostics file. Thanks in advance.

Dorico (995.1 KB)

At the time you took the diagnostics report all the channel faders of the Dorico mixer were pulled down to minus infinity, so no wonder that no sound came out.
So press the F3 key to open the Dorico mixer and adjust the channel levels and you will hear sound.

Additionally, in the Dorico Preferences on the Play tab you can specify the default output level for new projects and adjust it to some reasonable level.

Thank you! That did fix the problem, at least now. When I previously tried adjusting the channel faders I did not get any sound output. But now I know where to look if there should be any further issues.

like Ulf Stoermer reacted to your message: