No sound in local domain

Hi!

I have a odd problem. I’ve had mail conversation with someone on your support team about it also, with no solution (however the network issue described wasn’t known then). The issue is that there is no sound. The slots where you can see the the instruments that are used are empty.

Now for the interesting part. I only have this problem with the computer I use at work. When nothing seemed to fix the issue, we tried changing the computer, and then there was sound! The computer guy then installed this new computer (that had sound) as my work computer and the same thing, no sound. The problem has something to do with the local domain. Unfortunately, I don’t understand much of these things but the computer guy put it this way:

  1. Local admin, stand alone workstation
    -works well

  2. Local admin, workstation in local domain (Windows 2016 Datacenter)
    -No sound

I’ve been running Dorico on a separate computer for a while, but now others need my “extra” computer.

Have you encountered this problem before, can it be solved?

Welcome to the forum @BennyOj !

Please start Dorico, create a new project from piano template, enter a handful of arbitrary notes and then choose form Dorico’s main menu Help > Create Diagnostic Report and post the corresponding zip file here. Thanks

@BennyOj ,

If you are new to the forum and have difficulty attaching files to your messages, this information may be helpful.

1 Like

Thank you for the quick reply. Report attached.
Dorico Diagnostics.zip (751.6 KB)

Hi @BennyOj , thanks for the data.

You are missing a whole lot of sound contents files. Please go to Steinberg Download Assistant, enter the Dorico 4 Pro section and then install the 3rd listed item, i.e. the Sound Content for Dorico Pro 4 package.

After that, if you start Dorico and do the same as instructed in my previous post, how is it behaving then?

Hi

There’s was a tick in the green box next to the sound content files. I reinstalled it and there’s still no sound. I’ve tried reinstalling many times before with the same result.

That is strange. Please download the attached PowerShell script. After unzipping , do a right click on it and choose Properties. At the bottom of that window tick the Unblock option and close. To run the script, right click on it and choose ‘Run with PowerShell’. When the script ran properly the file VAEDiagnostisReport.zip shall appear on your Desktop. That new zip file please post here. Thanks
VAEDiagnostics.zip (980 Bytes)

Additionally, please have a look in your download folder, is there somewhere (even in a subfolder) still that 10GB Sound content download package? Just want to know, maybe at some later stage I’ll come back to it, but first I’d like to see that VAEDiagnosticsReport.zip please. Thanks a lot

VAEDiagnostisReport.zip (9.4 KB)

Hi!

Report attached, I also checked for sound contents. I’ll attach a screenshot of what I found.

Thanks for the data. But yes, contents files are around and apparently have enough access rights. So from that perspective also everything looks good. I need to think a little bit about it…