no sound in Mojave

-got new Macbook Pro 15"
-installed Mojave 10.14.1
-using download assistant and eliscencer, successfully installed Dorico 2.1.10
-updated to 2.1.20
-on first run, sound playback through computer speakers but upon plugging in headphones, sound still came through computer speakers (weird)
-upon restarting Dorico, now no playback at all.
-got some advice on Facebook group, e.g. make sure sample rate is 44100, still no playback sound at all.

thanks for any help with this problem.

Dante

2.1.20 ?

As far as I know, we’re still at 2.1.10. Check at the top of the page…

https://www.steinberg.net/en/support/downloads/dorico_pro_2.html

Beg your pardon… I wasn’t aware of that. It’ll be a few months before I look at Mojave…

Have you tried the tips about Playback in the FAQ> . https://www.steinberg.net/forums/viewtopic.php?f=246&t=104450

Could you please start Dorico and choose from the menu Help > Create Diagnostic Report.
That will create a zip file on your desktop. Please send to ‘u dot stoermer at steinberg dot de’.

sent.thanks!

Thanks, I had a look, but can not tell, yet. This is not a known case where I can easily give instructions to solve it.
Could you please start Dorico again, create a simple piano project with a handful of arbitrary notes, then do Help > Create Diagnostic Report and send me again?

Further, the diagnostic report you already sent contains 4 crash files from the 17th. I have to take tomorrow a deeper look when I’m back to the office.

FWIW, I was surprised by no sound yesterday, and tried the closing and opening and turning off and on again, and eventually noticed in System Preferences (Mac) that the sound had been muted, either because I actually hit some key or key-combination or otherwise triggered something. I think I accidentally hit wrong keys with some frequency, so your problem may be utterly unrelated :slight_smile:
j

I remember the day a couple of years back when I swapped my Apogee Ensemble for a UR 44. I connected it all up, installed the software and then -because there was no sound - spent 2 hours installing / uninstalling / reinstalling / connecting / disconnecting / checking Audi / Midi / OSX Sound / rebooting / reading manuals - the lot. I uninstalled every last little piece of Apogee software on the system, still no sound. Changed every lead in case they were faulty - still no sound. Read up on the online forum- still no sound. Seriously hacked off by now. Did one more super clean install - still no sound.

Sat back wondering what the hell was going on and then realised I hadn’t turned the speakers on.

:laughing: