No sound in playback

Hello,
I am planning to buy my daughter composing software for her birthday. She currently has Finale Notepad, and I was planning to get the full version, but when I read the reviews of Dorico, it sounded amazing, so I downloaded the trial for her.

She loves working on it but cannot get the sound to play. She and I have spent hours trying to solve it. I have searched forums and am, frankly, a little lost with all the “fixes.” I don’t know what driver I am looking for. My setup says General Low Latency ASIO. I don’t know what else to look for. I don’t know about Cubase or the location of Halion drivers. I found the 11 step instructions to one person on getting sound back incredibly time consuming & complicated. I decided to send you an email, but I have spent the last hour trying to submit a form that I can’t get all the info to fill (cannot find the e Licenser info requested). I am thoroughly frustrated at this point and am about ready to call it quits w/ Dorico based on trying to get help alone.

I have tried updating the driver for the sound output on my computer. I have checked the mixer levels. When I test the sound on my computer, it won’t test at all or work in other programs when Dorico is open. I have to close out to test.

We have an Asus w/ Intel i7, 64 bit, running (I think) Windows 8.

Please help.

Gretchen

With the demo version, you probably will not have the eLicenser info you need, so you did well to post here; and I think you will find the Dorico Team and other forum members very responsive.

Gretchen, I’m really sorry you’ve had a bad time getting playback to work with Dorico on your system. I’m sure we will be able to help!

The first thing to try is to run Dorico and try Edit > Device Setup, and in the dialog that appears, make sure that the ‘Generic Lower-Latency ASIO Device’ is chosen as the device. Click the ‘Device Setup’ button, and in the dialog that appears, switch off the option at the top concerning taking exclusive control of the device.

If you don’t get any joy after this, please come back to me here and we’ll come up with some more suggestions for you.

Gretchen,

When you click on the Play tab near the top left of the Dorico screen, then look at the VST Instruments section on the top right, do you see any instruments listed?

If there is one listed, and you click the little «e» button, does the instrument pop up? What do you see?

Try to do a print screen for us and submit here if you can.

Dear helpers,

I have the same problem. Should it became because Ive not downloaded HALion Sonic ?

Thank you by forehand,

Koenraad

It certainly looks as if you don’t have any of the VST instruments installed. When you installed Dorico, did you download and run all three installers shown for Dorico in Steinberg Download Assistant, or only one? Make sure you install all three.

Thanks for trying to help, but our trial has ended. I can’t purchase something I’m not sure we can use. Is there a way to extend the trial to see if these ideas work?

Thanks,
Gretchen

Yes, Gretchen, of course. I will send you via PM a new trial code that you can use to continue evaluating the software.

Thanks for the help & extension. We were able to get the vst installed and now have sound, but it is a weird synthesized sound. Any advice?

Thanks,
Gretchen

To me it sounds like you just get the HALion Sonic SE default sound patch “First Contact”. To get some decent playback you need to install the (around 8GB) HALion Symphonic Library from which Dorico draws all it’s default sound patches. Have a look under Control Panel / Programs and Features, does the item “Steinberg HALion Symphonic Orchestra VST Sound Instrument Set” show up?

If you have it installed, then please do the following:
Stop Dorico, go to C:\Users<yourname>\AppData\Roaming\Steinberg\VSTAudioEngine_64 and delete that whole folder i.e. the folder VSTAudioEngine_64.
Then restart Dorico, that folder will get automatically created again and filled with files. Start up may take a little longer than usual.
Then try again with a simple piano project, now a proper piano sound should come.