No sound in preview in C8.5

When I try to import a wav-file via the “import-function” there is no sound in preview since I upgraded to 8.5. Any solutions??

Hi,

Open VST Connections > Studio. Enable Control Room. Add a Bus > Momitor 1. Route it to your main output. Open VST Connections > Outputs, and set your Stereo Out to “Not Connected”.

Done.

All Previews are routed to the Monitor 1, which should be your Main output in Cubase Pro.

Thanks - it worked. :slight_smile: