No sound in project. But I can see input and can render mixdowns

Hey folks, odd problem here: I recently got Cubase elements 12 and a Focusrite Scarlett solo. I’m running a windows 11 laptop. And they have worked perfectly, but now when I open a project, I can see I have input, and I can even render a mix, but I have no sound output. The focusrite works fine in other applications. Any thoughts? Many thanks in advance!

Can you post a screenshot of your Audio Connections’ Output tab. And if you are using the Control Room then its tab too.

Ok, here’s a screenshot of the Audio Connections Output Tab:

Hm, not sure if that worked. Basically the output is set to the Focusrite. I can’t do anything with control room because, as I mentioned, I have cubase elements.

Maybe you have a listen button enabled somewhere on the mixer?


Try to increase the Buffer Size, please.

And make sure your speakers are connected to the given output. Also the Focusrite Control Panel might play a role.

Thanks, Martin. Yes, I’ve tried playing around with the buffer size. It doesn’t seem to do anything. I’m actually, and to my horror, beginning to suspect it maybe the USB socket on my laptop that’s failing…

You could test that by using the Generic ASIO Driver that came with Cubase and set it to use your laptop’s internal audio, thus avoiding the USB.

I have two interfaces and tracks recorded with my ur22c sometimes don’t want to play using my Scarlett interface. Check the audio inputs and outputs are showing your Scarlett and are enabled. The other thing I do is click no driver in the studio setup then click ok then go back and click on the asio Scarlett driver and reload it. This usually gets things working. :grinning:

Thanks, I’ll give it a go!

Cheers, I’ll try that next time it happens.