No sound in sample editor here

Hi everyone! I don’t know why my Sample Editor in my Cubase has no sound (Cubase 12 pro). I already clicked on the Acoustic Feed Back button, but still no sound. Everything seems to work fine, I have sound in main project and others, just except the Sample Editor. I am not using CR. Can anyone tell me why?

We can’t know why you don’t use Control Room. You should ask yourself.

Is the option to use headphones for preview enabled?
Preferences>VST>Control Room

Come on st10ss, don’t be like that.

Thank you for your help.

I reckon I should move to a more user friendly DAW. Thank you.

Feel free to flag replies, that you feel to be inappropriate, so that a moderator can remove them.
You can find the flag icon when clcking the three dots underneath the reply.

As to your issue:
Usually the CR would be the root for a loss of sound. That affects preview and the playback tool. However, since you don’t use CR it is hard to figure out why you don’t have sound in the Sample Editor.
Can you let us know your OS and make a screenshot of project and sample editor? Maybe we can spot something awkward.

1 Like

I had sound when playing but not when working in variaudio while clicking on the notes. I have implemented Control Room, and now have sound. Thanks for the help!