No Sound, No Midi.

Hi everyone,
I recently updated to Mojave. Upon opening a Cubase project I was working on there was no sound and no midi. I can see the midi being triggered
but the signal is not making to my Virtual Instrument. When I play the project none of the audio or midi plays back. I’m seeing the playback line move across the project but it’s not working. I have opened several projects and all of them do the same thing.

I tried trashing all the preference files and relaunching, still nothing, I tried trashing all files and reinstalled Cubase Pro and still nothing. Updated my drivers for my AD/DA convertor and still nothing. Any project I open makes no sound and no midi.

Any ideas or help anyone can send my way would be really appreciated. Maybe I’m missing something super obvious but I can’t figure out what. :slight_smile:

Thanks in advance for any help.


What Audio Device do you use? Have you correct ASIO driver selected? How is your Studio > Audio Connections > Outputs routing? Or do you use Control Room?

Do I understand right, the MIDI is routed to the Virtual Instruments, so at the end, it’s an Audio Return from the Instrument Track, right?

Hi Martin,

Thank you for the reply. It turns out that as I have a late model 2012 iMac and even thought apple says Mojave runs on it
I discovered that Mojave does run but will not run Cubase Pro 10. So I reinstalled High Sierra and everything works fine again.