no sound, no recording

Hi,

I bought a Steinberg UR12 yesterday and I have been trying to get it to work since.
I installed the driver and Cubase AI.
I have connected my bass to the UR12 but can hear no sound in Cubase AI. I can see the sound waves being shown on the screen when I play, but I can not hear anything. If I record the sound waves and export to a wav file I hear nothing.
When I connect headphones to the UR12 I can hear the sound with the settings from Cubase.
I can record the line-in with Audacity.
Device setup shows the VST audio system as Yamaha Steinberg USB ASIO
VST Connections Inputs show:

  • Mono In 1 as UR12 input 2
  • Mono In 2 as UR12 input 1
    Outputs:
  • Left: UR12 Output L
  • Right: UR12 Output R

Activatin or deactivating the direct monitor button changes nothing.

I am lost, how can I get my device to work?
OS: Win 10

kind regards,
v

Without screen shots to look at I will suggest that you set one bus as your main stereo out in the Devices>VST Connections>Outputs tab menu:

It might look like this:

Bus name_______Speakers_______Audio Device_______Device Port_______Click
Stereo out________Stereo__________Steinberg USB AISO_____________________Click
Left_____________________________Main Out Left
Right____________________________Main Out Right

Then make sure that each audio track you are recording to has the input assigned to the input (1 or 2) that you are using and that the output is assigned to that main “Stereo Out” bus.

Remember, to hear yourself when recording you have to activate the track “Record Enable” and “Monitor” functions. Then deactivate the track “Record Enable” and “Monitor” functions when you are playing back the recorded audio.

Regards :sunglasses:

In addition to Prock’s suggestions, how are you monitoring?
Headphones plugged into the UR12 or from the outputs on the UR12 to another amp…or something else?

Can you hear any of the included sound modules or is it just recorded material that you can’t hear?

Hello,
Thank you both for your answers.
Clearly I do not understand the software.

deactivate the track “Record Enable” and “Monitor” functions when you are playing back the recorded audio

This was the simple solution for something so basic. I don’t understand why it works this way and what the advantages of this are (why is it so complicated? I just want to record my bass!), but now I can record myself, which is a good thing (though probably not for humanity :slight_smile: )