No Sound on Cubase track using Serum (although it worked yesterday)

Running Cubase 12 on Apple M1

Randomly, my patches in Serum (triggered by MIDI) stopped sounding off in Cubase. The meter within Serum shows the signal still coming through, but no sound comes out of the Cubase track. No levels show up in the Cubase track either. This happened to all Serum tracks within one folder.

When I create a new Serum track (even within same existing folder), using the exact same patch, it works just fine.

All other instruments sound off just fine. All software (including Serum and Cubase) are up to date.

Any clues?!


The last person with such an issue had sent Main Volume MIDI Controller data. That silenced the tracks.

Thank you so much for replying, Johnny. I’m not entirely sure how I might have done this, or for that matter, how I would correct that…

I should point out that even clicking on the track and making it active does not produce a sound. Even if I change the VST instrument on the track - no sound.

However, adding a new Serum (or any other instrument) track will produce a sound.

Still kind of stuck.

Thank you!

SOLVED!! Who knew?!

I had a trial copy of the bx_stereomaker plugin on my tracks, and when the trial expired it simply created a blockade in the chain and no output!

So, if you randomly lose output on a track, check your plugins!

Oy vay!