No sound on playback

In Spotlight, try and see if the ‘Steinberg Library Manager’ got installed on your computer.
If so, run that program and see which sound libraries it thinks are installed on your machine?

Also, please upload a new diagnostic report.

Ok, I uploaded another diagnostic report.

I ran the Steinberg Library Manager and it says “No Libraries Found”
Dorico Diagnostics.zip (597 KB)

Yes, the Dorico log shows the same, it can’t find any sound library.
Sorry, stupid question, but you really ran the installer for “Dorico Pro 3 Sounds Installer”, not just downloaded it?
Because, if you really ran the installer, I can’t think of a way that it could go wrong and that the libraries are not found.
Could you please check at /Library/Application Support/Steinberg/Content/VST Sound ?
Are there any *.vstsound files or anything else there?

No worries about dumb questions- you won’t insult me!

OK- so, I ran the installer again for “Dorico Pro Sounds Installer” and this time it did actually install the sounds! I checked and found a whole slew of .vstsound files. (This is strange though, because I definitely ran the installer three times before and it didn’t do anything even though it said the installations were successful.)

So, I made another Diagnostic Report attached. The sounds were now working as I was inputting the notes.

However, the playback is still not working for my piece that I composed last week, and the playback is not working for the preset compositions (The Drozdoff-Rachmaninoff piece). I’m still getting the error message “Cannot locate Impulse Response File” when I click on those pieces. Why would that be if the sounds are now installed?

Also, and I don’t know if this is related, Dorico is frequently freezing up on me when I open up those pieces. The wheel spins and I had to Force Quit Dorico several times.
Dorico Diagnostics.zip (468 KB)

And here is a Diagnostic Report for the Drozdoff piece (not sure if it is any different from the last one)
Dorico Diagnostics.zip (459 KB)

For the older file(s) it may pay to use Reassign Playback Sounds from the Play module or change the Playback Template away from its current setting, restart Dorico, and then set it back.

Thanks Derrek! That worked. I can now hear the sounds in all of the pieces.

I am still seeing the “Cannot locate Impulse Response File” popup when I first open up the files, though. I’m not sure what that means, and if there is still something missing that needs to be installed…

Good to hear that things are getting better with you.
Seems that now only the 2 impulse response files are missing.
They are needed by the Reverence reverb plug-in to process the audio.
Actually, those 2 files shall get installed by the Dorico installer itself.
Strange thing is, you ran the Dorico installer, otherwise you could not start the program, yet those 2 files are missing.
I recommend, just as you did with the sounds installer, do also run the Dorico installer once more.
If that does not help, I can send you those 2 files and you put them yourself at the right place.

Ulf, I appreciate your help very much. Can you send me those 2 missing files? I tried running the Dorico installer again, but it doesn’t seem to change anything. thanks.

Hi Tim, the files are quite large and even zipped up I can not attach them here. So I put them on my ftp server where you can download. I’ve sent you a private mail with the login details

It appears to be working now. Thanks so much for your help. You guys are doing an awesome job with Dorico- I’m a big fan!

Thank you, we are so glad to hear that.

Hello, I have the very same issue with Dorico 3.5, cannot hear playback and have the error “cannot locate impulse…” message. I uninstalled and reinstalled both Dorico and the Sound Instruments installer multiple times with no luck. What can I do next? Many thanks for the help!

Here is my diagnostic file, should it help. Thank you!
Dorico Diagnostics.zip (255 KB)

From what it appears, you don’t have any sound content installed, i.e. the necessary sound files and presets for HALion Sonic. Have you downloaded and installed the Sound Installer package?

Hello, many thanks for your response- yes, I have downloaded and installed several times the sound installer package, and in your Steinberg Library manager application everything seems to be in place. I have also uninstalled and reinstalled dorico several times for no change.

Also for this to happen I had to manually move the vst files in the Sound Installer to their place as the installer didn’t do it automatically- I am on macOs. It would be great to see what I could do as no playback at all is very frustrating!

In that case, go to Edit > Preferences and choose the VST-Plug-ins tab and scroll down. Push the Reset Audio Engine Data button and restart Dorico. Is it then any better? Please post another diagnostics report if it is not.

Ulf, I’m having this exact same problem. Any change I could get the missing files as well?

Hi eedubya,
what exact same problem do you have? You are missing the 2 impulse response files?
Please do ‘Help > Create Diagnostics Report’ and send the corresponding zip to ‘u dot stoermer at steinberg dot de’. Thanks