No sound or metering from imported audio file

Hi, I’m having some problems importing audio files, WAV. I’m not hearing any sound and the volume meter is not showing anything. I’ve checked all I/O and all that, MIDI’s working.
Any ideas?
I’m using Cubase 10.5 pro on a PC with a focusrite soundcard.

Hi and welcome on the forum,

What Audio Device do you use, please? Do you have your speakers or headphone plugged to the right audio device, please? How is your settings in the Studio > Audio Connections > Outputs, please?

I’m using a Focusrite 2i2. The problem is not the sound, I get volume out from my midi track, and when I’m playing and when I record vocals. The problem is that as soon as I import a wav-file, I’m gonna lay down some keys on an already recorded track, then suddenly its like theres no information on that file. I can listen to it in VLC and I know its nothing wrong with it but as soon as I import it to Cubase it’s like I’m playing an empty track. The volume meter is not showing anything, that’s what’s weird.


This statement makes me a bit nervous… You cannot hear MIDI tracks, MIDI are just data. You have to route it to any synth, then you can hear the synth. Where are the MIDI data routed to, please?

Can you see the waveform? Isn’t the Monitor button enabled on the track by any chance?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Yeah. sorry, I’m using a VST-instrument of course.

Yes, I can see the waveform, monitor button not enabled. Tried starting in safe mode…
The wierd thing is that I tried the same setup, my Focusrite 2i2, Cubase 10.5 with the same USB elicense but on my PC at home and then I’m not having any problems, the problems occur when I’m using my works computer, basically the same PC.


To me it sounds like some preferences issue. What was the result of the Safe Start mode, please? Did it work?

Safe start made no difference unfortunately…
Yes, that’s what I thought to, some preference issue but I can’t find it…


Do you use the default settings in the Import Options dialog? Or did you set up something here? Is it mono/stereo/… WAV file? What bit depth/sample rate, please?

Can you hear a preview from the Import dialog?