No sound out of Wavelab 8 after upgrade

I am running on Mac platform and bought WL7 awhile back. Went to use it today and it said License was no good. Went through process of updating “e-licence” software to get the usb key to work. After that it still would not work. Was prompted to update to WL8 (because I was in the grace period when I bought WL7 to upgrade to WL8) to get the “elicense” and WL to work. I accomplished all the updates. WL8 now opens. BUT NO SOUND during playback. The cursor is running over the waveforma nd the master section shows level… but nothing!!! (sound still works with all other programs, ie. itunes, web videos, etc.) I tried to run WL7 since it is still on my Mac. It to now opens, but NO SOUND during playback on that one as well. I was using the software up until 4 days ago, before all this started happening. Now I can not get things to work!!! suggestions…

As additional info: When I was be lead through the prompts to fix my issues, I did not notice that the WL8 that is on the web site, says it is for Mac version 10.8, until after I loaded it on my Mac. I am still at 10.6.8 So if this is my issue, how do I get around the “elicense” none sense? The elicesne would not work it said unless I updated it. and then it would not work until I updated to WL8. But if my Mac can not run WL8 then I would like to go back to what I was running. (I got projects to complete) But if I go back to WL7 then my elicense won’t work and the cycle starts all over. Any info would be great.


I am on a PC but I remember having to re-enter some settings on my RME and ASIO preferences after the initial move to WL8. Hope that helps.

No this is not the case. Your Wavelab 8 license also allows you to run any previous version - provided the eLicense software is updated.


Thanks for the reply. I did check all the initially but I guess I missed one. (brain was a bit to tired I guess) Under the “VST Audio Connections” tab (Options pull down menu) the initial settings under the “playback”, “recording” , etc… tabs were correct, but I over looked the very top one that was not. Thanks for suggesting to look again. Plus and a good nights sleep always helps.