No sound output on saved project

Windows Vista 32-bit SP2
Intel® Core™2 Duo CPU T9550 2.67 GHz
3 GB RAM
295 GB HD space of which 131 GB is free

Microsoft .NET Framework is up to date (have versions 2 through 4)

Disabled AVG antivirus

Disabled Private Firewall 7.0

Disabled Network Card/Wi-Fi connection

Disabled most CPU intensive background programs

Installing and Running with Administrative rights

Using Tascam US-1800 USB Audio Interface, AmpliTube 3 Free, SampleTank 2.5, Reaper and Audacity for addtl editing


Having issues with audio signal being heard through Cubase LE 5.
The problem is with a project I have been working on. When I open it up I have no sound output at all. I can see the VU meters moving when the tracks are playing in the Transport Window showing that there is an audio signal, I see the waveforms, but I can no longer hear them. It worked fine when I did the recording and played it back.

But after I shut down and started up and opened Cubase, it started doing this.

I checked all of my routing and it all looks good. I again checked all my routing and settings and they were properly set for the Generic ASIO driver.

I tried muting one or the other tracks to listen to them individually, again nothing.

I tried closing the program and restarting, nothing.
I tried a hard reboot on my system and restarted Cubase LE 5, opened that project again and nothing.
I clicked the monitor output button on both tracks in the tracking window frame and that also did nothing to resolve the issue.

I tried importing another wave file into a new project and the sound works fine. Then I opened a different project and that project works fine.

Don’t understand what is going on. I need to finish this particular project in TWO WEEKS. Can anyone help, please?

Thanks.

Interesting. Would you mind posting screenshots of your connections, so that we can confirm? First make sure the events aren’t muted. Second, make sure that the tracks of course aren’t muted. Is the audio audible after an export?

Bane ----Interesting - I’m starting to see a pattern of posts
recently --different names -----all basically saying the same thing–all advertise another DAW,
and all seem to use a TASCAM US-1800 hummmmmmmmmmmmmm

or maybe I JUST NEED TO SWITCH TO ANOTHER BRAND OF “COFFEE” :laughing:

Jack :smiley: :smiley:

Halljack:

I knew the US 1800 was a popular interface, but…

LOL!! You may be on to something there. :mrgreen:

Deleted

I have no idea what you two are on about. The Tascam came bundled with Cubase LE 5 which I have been using. The other DAWs I provided are ones that I use in addition to Cubase. I figured it would help to include those in my info. Also I read the manual extensively. This program has worked for me before this issue. I know everybody is just an idiot newbie to you guys, but at least give the benefit of the doubt. Jeez. Sorry I bothered to ask…

Thanks anyway. :confused:

Have you tried the US-1800 Tascam Driver :question:
Was your project recorded in Cubase :question:
Sample rate set properly for your project :question:

Jack :smiley:

Yes

Yes

Yes

:unamused:

Seriously, friend. Don’t worry about it. You haven’t met your caffeine quota for the day yet, so you obviously don’t have the patience to even read my first entry. I’ll search for help elsewhere. Thanks.

OMG!!

Quit feeling sorry for yourself and read my first post in this thread. Screenshots help. Nowhere will anyone have a miracle solution for your problem without a couple of questions first. :neutral_face:

StaticOne: Is the “Input/computer Knob” on the Front of your Tascam US-1800,
set all the way to the Left :question: If so turn it all the way to the Right (Computer)
to hear your project.

Jack :smiley: :smiley:

Oh please, stop being such a drama queen. Feeling sorry for myself? Really? I wasn’t asking for a miracle solution…I’d be happy to post screenshots to assist in my issue. But at this point I’ve read the input you two have been so happy to share without even knowing what my issues are. You both have shown that you have little respect for new users. So what would be the point? You may take my responses how you wish.


Already done that, Jack. Thanks. :smiley: :smiley:

Static: Did it SOLVE the problem :question: It’s a very common thing to happen.
I always leave that Knob turned to Computer (turned all the way to the right)
all the time with my Tascam US-1641. :wink:

Jack :smiley:

No, Jack, I’m sorry but it did not solve my problem. I am also using a Zoom R-16 and I am getting the same problems.

Look, Jack and Bane, we may have gotten off on the wrong foot. But I don’t see how your off topic posts were meant to help so much as attack. Consider this issue done with, really. I’ll seek help elsewhere. I don’t want to ruffle any more feathers. Let bygones be bygones. Best wishes. Later. :slight_smile:

Do you even know what we were “attacking” about? Nothing was aimed at you. Chill. Maybe you need a little R&R after the issues you’re having here. Good luck figuring it out.

I think that was pretty obvious.


Thanks for clarifying. I, to a degree, presumed that it was not specifically directed at me personally already. However, the additional off topic banter in my thread was unnecessary and unprofessional (it could have been saved for private messaging between you both instead of airing your grievances about users out in the open). It detracted from obtaining support for my problem. You say it wasn’t aimed at me, but it was aimed at new users/or anyone who are an annoyance for you to deal with, which when it’s posted in response to my request for support, it therefore does include me. That is the logical conclusion to be drawn.


Indeed, I will. However, it sounds like you both could use a bit of that too. If you are coming across as abrasive and annoyed when providing support to Cubase users perhaps you both need to “chill” and just take a break. And good luck to you both. As for me, it sounds like I am going to need better luck finding help with these products. Good bye.

Static: I used to have N-TRACK studio on my computer
along with Cubase Le4 and it interfered with Cubase all the Time.
When I un-installed N-TRACK – Cubase worked fine.

Good Luck

Jack :smiley:

PS: My comments should have
been in another forum ( I apoligize)
I’m just a Musician who uses Cubase 6
and do not work for Steinberg or Cubase :smiley:

Sounds like you lost the output routing, probably due to Cubase loosing the soundcard driver at some point, check the output channel assignment. For clarification that’s not the connections assignment but the mixer channel routing either at the top of the extended mixer on from the channel view in the inspector.

Very likely indeed. If imported files are working correctly and these aren’t, obviously something is amiss with these tracks. If you drag the events to different tracks, do they become audible? I might check that the ASIO time usage meter is not overloading in the transport panel. Everything ok in the pool?

Is your volume turned up?! :stuck_out_tongue: Just kidding.

xStaticOne (your PM is disabled!!)