No sound playing in Dorico se

Hi. I am new to Dorico and I just switched from MuseScore. I installed the HailionSonic VST plugin for the program and I can’t hear a sound at all. I think I forgot to install something. Please help.Dorico Diagnostics.zip (345.8 KB)

Hi @I_love_music ,

If you’re in play mode you could try this: Menu>Play>Playback Template…> and select HSSE (SE), then Apply and Close. In the VST Instruments panel make sure the “Activate Instrument” button is toggled to on (the button should light up).

https://steinberg.help/dorico_pro/v3.5/en/dorico/topics/play_mode/play_mode_project_window_r.html

For some reason, it did not work for me. I am not getting any sound out of the HALion Sonic SE editor. When I try to play on the on-screen keyboard none of the sounds are playing in the editor. The only thing that I get when I try to play on the keyboard is the meter at the top of the screen moving.

Maybe MuseScore should be switched off, occupying the audio output.

If you are on a PC, make sure your audio device is not set to exclusive mode.

My pc is not on exclusive mode. On the virtual piano, I longer see the meters move on my screen. Before I disabled the exclusive mode, the meters were moving. Dorico Diagnostics.zip (400.4 KB)

If you see the meters going then that is a good sign. It means the audio engine is producing audio, the only problem is, that it does not know to where to play out to.
Therefore, go to Edit > Device Setup and in that dialog click on the Control Panel button, a new little window appears. In the middle is a list of output ports. Is the list empty or are there ports shown? Which ones are selected? If the list is empty, toggle the option at the top of the window.

here is what I see

And there is no sound coming out of your speakers then?
From the icon on your taskbar it appears that the volume is pretty low. Try to turn it more up.

I just turned my volume all the way up and still no sound

Are the meters going in the Dorico mixer or in the HALion window?
And what if you untick the “Allow ASIO hosts to take exclusive…” option in the control panel?

Now it works. Thank you

1 Like