NO SOUND - Spectralayers Pro 6 in Cubase pro 10.0.30

Hello everyone;
I bought Spectralayers pro 6 and in stand alone mode it works well … ( I think?); when I active it inside Cubase pro 10.0.30 as an extension, visually it is ok but does not produce any sound … (?).
I’ve tried with a complete audio track selected; with a part of another track; and the result is the same - with a track part only playing until you reach the part selected for editing in Spectralayers, from there it stops playing.
Has anyone had this problem ?
Thanks for any help you can give me.

My current system:
PC - Windows 10 64 bit
CPU - Intel core I7 8700, 3.2GHz
SSD disk - 1 TB
RAM - 32 GB
Video Card: NVidea Gforce GTS 1060, 3GB
Steinberg UR44 áudio interface

it doesnt support 64bit yet. go to 32bit

Thank you “PleaseDontBanMe”
So I’m waiting for Steinberg to provide a 64-bit compatible version … I’m not going to lose all the potential I have for other software like Dorico 2; HaLion 6; and so on.
I hope it comes soon …!

no not the software bit, your project bit depth setting. hit shift+s

So… you mean this…(?)
It’s a 24 bit wave file; and if I switch to 32 bit or 32 bit float and save it, it stops soundind.

disregard, if you’re using 24bit maybe you are having a different issue

However I created a new 32 bit base project and the problem continues …):
Thank you anyway.
Best Regards

In Cubase 10, menu Studio -> Studio setup -> VST Audio System -> Processing precision -> set this to “32 bit float”.

yes this, I told you the wrong thing. I haven’t started using 64bit yet.

Good Morning;
It is because of questions like these that this forum is imperative.
And because of this there is always a pro user available to gracefully help a very basic beginner like me.
Nost greatefull to all.
However, when I looked for help before I unfriended the staff of this forum, I looked for problems between Cubase pro 10.0.30 and Spectralayers pro 6 … (?) Not through the ARA 2 … interface!
With Dorico I initially had this problem. How to find the search criteria.
As always, you have solved my problem.
A thousand thanks to all of you, and be patience with my lack of training.
Best regards