No sound though Loop Browser

I’m not hearing any sound of the loops whilst browsing the loop browser.

I am using Control Room, and its playing the Main Outs, so I understood that is where Loop Browser is routed, so not sure why I get no sound.

I DO hear sound in the loop browser when I use headphones. Main Outs via monitors seems to be same as headphones except without loop browser sound.

Am I missing something obvious here or …?

Hi,

This is common user error. The output of all previews is routed to the Monitor 1 (not Main Out). Route the Monitor 1 to your physical output, where you want to hear the preview. If you wan’t to use th same output as the Main one, make sure the Main Output is Not aconnected then.

vst_connections.png
Hei Martin - Monitor 1 is routed to my main outs. Does it make a difference I also have Phones out aswell (though which I do hear the loop browser)?

Hi,

No, the presence of the Phones doesn’t affect it. In the Preferences, there is an option to use Phones as an Monitor too. This Preferences affects the routing.

Is it enabled or disabled?

“Use Phones Channel as Preview Channel” is ticked in Preferences - is that what you meant?

Hi,

Yes, this is what I mean. Does it work, when you disable it?

Yes, it comes out of the monitors when I disable it. But then it doesn’t come out of the headphones. I can’t have it out of both?

I’m afraid, you cannot use multiple busses to Monitoring.

Aha, thanks for your help Martin- now I know why the loop broswer preview didnt work and how to correct.