No sound,Trigger2,Routing does not work.


Have anyone else had this problem?
When I use Trigger2 on let’s say snare drum. It trigger just fine in the beginning.
But the next time I open nuendo no sound comes out of that track. I see the levels jumping up and down but there is absolute silence…
Even when I remove the trigger plugin. Total silence.
I have also tried to re route the signal but still nothing.

It’s like the signal does not get through to where I route it.

Here is what I did:

I duplicated the snare track, and inserted Trigger2 on the duplicated track, found the sound I wanted and everything worked fine.
The next day when I opened Nuendo there was only silence from the trigger track (keep in mind the levels where jumping up and down so there are stuff happening there).
I tried to remove the trigger plugin. Still no sound.
I tried to re-route the signal but still no sound.

I restarted Nuendo, now with no trigger plugin on the track. But there are still no sound.

The track refuses to send any audio anywhere, anymore…

Anyone know why this is happening and what to do to fix it?

I run the latest Nuendo (6.5.40 NEK) and Yosemite.


Trigger2 working fine here on Windows.