No sound when audio track selected

Hi guys,

I’m relatively new to Cubase 8 (my main sequencer has always been Reaper) so a lot of questions, for some reason I have an issue setting up audio devices.

I don’t hear any sound from an audio track track when that track is selected unless I un-check the Monitor Icon

I have to note that this is only an issue on audio tracks, synth tracks don’t seem to have this issue …

I use the M-Audio Delta 192 card and so there is only one in and one output, anyone has a solution for this ?

Also is there a way to select a track without having the monitor icon active each time ?

thanks in advance,

Hans

This is normal behaviour in every DAW I guess. When you activate the monitor button, you will hear the input signal of your selected channel instead of the previous recorded parts.


Have you installed the correct ASIO drivers, selected the right device and setup the vst connections (F4) correctly? Read the manual.

Do you really mean the monitor button (orange) or the red recording button? The activation of the recording button when selecting a track, can be switched off in the program settings (project and mix console).

thank you!

Are you sure? for some reason this worked fine in Reaper, I could make the track play with audio and monitor at the same time, so I’m a little suprised I can’t make it to work in Cubase here … also the synth tracks work fine this way.

yes I wrote that part of the manual a few times, and think it’s setup right, but then I’m relatively new to Cubase so maybe I forgot something …


I mean the monitor orange buttons, would be cool if it could stay off unless I needed it OR if I could keep them on and hear the audio at the same time, right now it’s really not handy to work with.

thanks,

Hans

I think I may have found it, I had to select tapemachine style in the VST preferences, ow it seem to work as expected …

cheers,

Hans

Okay, seems that this only works for interfaces with direct monitoring function, so not for me. I always use hardware monitoring, so no problem here. But this setting is also responsible for the automatically activation of the monitoring button.

Oh ok I see, glad it works now much easier :slight_smile:

thanks,

Hans