No sound when changing playback template


I’ve just installed the Berlin Orchestra library and was about to try it out with the available OT-playback template for dorico. I tried by opening an existing project that’s currently using noteperformer - the sound is perfectly fine when opening the project, but after changing the playback templet to “OT Berklee” the samples got loaded and the playback arrow green again - but now I have no sound at all, neither when inputting notes or when pressing the play button (the timeline arrow is moving but with no sound feedback).
If I try to change it back to noteperformer, or HSSE, then the sound is still gone.

Additionally, if I try to start a completely new project there is no input or playback sound either, I have tried to start new projects with both Noteperformer, HSSE (Elements) and OT Berklee and none of it seems to be giving me any sound now.
The only way for me to get any sound from the Dorico software is to open up an already existing working project, but If I change the playback template for that project then all the sounds will be gone for at as well.

Initially, I thought that the problem was with the Orchestral tools template that I just downloaded, since I have never before experienced this type of problem until I tried to switch to the OT-template for the first time. But since I can’t even start a new project with a completely different template (like noteperformer that has always been working flawless for me), I’m starting to think that it’s something with my software (maybe a setting?) that’s causing these sound issues?

If anyone has any knowledge what the problem could be, or how I could fix this problem, or even maybe analyse one of my .dorico files for potential errors, would be highly appreciated.

Thanks in advance!

When Dorico is in the state of making no sound, please do Help > Create Diagnostics Report and post the corresponding zip file here. Thanks

Unfortunately, the entire zip-file “Dorico Diagnostics.ZIP” is too big to upload since it’s 9.60 mb, while the limit to upload a file here seems to be 4 mb.
Is it the entire file that you wish me to upload or maybe just one of the subfolders?

The audio engine folder is enough for a start. Thanks

And how big is the Chrashes folder?

Just to check, the Activate Playback button in the upper right of the screen has not by any chance been turned off accidentally, right? (3.3 MB)

So I compressed the Audio Engine folder to it’s own ZIP-file above.

The Crashes folder has a total size of 5.45 MB compressed and 39.7 MB uncompressed. What I can easily do though is to split the few files in my Crashes folder to two separate smaller compressed folders in order to upload them here if you need it, it takes just a few seconds - just let me know!

Just to give the info, this/these files are from an already existing project that’s working fine when opening, then I changed the playback template to “OT Berklee” in order to get to the “state of no sound”, and then I created the Diagnostics report.

Thanks for the data. No need for any further because I see already the problem.
Open the mixer window (F3) and you will see that all faders are pulled down to minus infinity.

1 Like

Are you referring to the green playback arrow/button that’s used to play the whole score? In that case it’s green and turned on as usual. It does turn of while I change the playback template, but after a few seconds of loading time it turns green and playable again.

How interesting that it was something this simple, so it seems now that every time that I change playback template, or just start out a new project, everything in the mixer is now set to minus infinity - so that I have to re adjust it manually. Do you happen to know why this sudden change? Because usually the mixer is set to approximately -6 DB from the start.

I don’t know where that option is, but somewhere you can set the default level. Maybe you changed that value by accident

Yes, take a look at the Play page of Preferences, where you will find a slider for the default mixer output level. Drag that towards the right and you will find that when you start a new project or re-apply the playback template the level is set more appropriately.

1 Like