No sound when playing back with Dorico Version (Mar 29 2023)

Although I can get sound from all other apps, I am unable to hear sound with Dorico Version (Mar 29 2023) when playing back. HALion Sonic is installed and recognised by Dorico. I have the choice of two ASIO device drivers, generic low latency and ASIO$ALL v2. Neither produce a sound in Dorico. Does anyone have any ideas what I can do?

Do you see any signal in the mixer-controls?
Maybe this helps: FlexAsio,


I don’t know whether the new Steinberg Driver:
works with Dorico 4 but you could try this also.

Thanks for your reply.

In the mixer, I see the cursor line move as the tune is being played. I get no sound when I add notes to a piece or play a piece back.

Thanks for the FlexAsio driver. I tried it, but that didn’t work either.

sure you have the correct samplerate?
it’s a common problem

other proposals:
reset to factory,
start dorico again.
but I guess, you did this already.

final option - Help>Create Diagnostics Report and upload here the zip file that appears on your desktop.

Check that the Default output level slider on the Play page of Preferences is not dragged all the way to the left.

Please load a project and then choose from the menu Help > Create Diagnostics Report and post the corresponding zip file here. From the contained data I should be able to find the cause or give further advice on solving it. Thanks

Hi Ulf

Thanks for your reply. I have attached the report.
Dorico (418.6 KB)

Hi. Thanks for your reply. I must admit I didn’t know of this setting and I grateful for you sharing. It seems to be set so I should get some volume.

I have just recognised I should have created one reply for all.

The sample rate set should be fine for Dorico. I have tried both 48000 Hz and 44.1 Khz and got the same response.

Thanks for the data, but I still wonder, because I see no indication that it should not.

What if you open the Dorico Mix window (press F3)? Does that show any flickering in the metering?
Also, load a project which makes no sound and switch on the Metronome. At least that one should make noise, because it relies on no sample library.

Thanks for that. I had a look and still couldn’t see anything obvious. Something interesting happened though when I tried an old project; I got sound. The new project I created didn’t. So I guess this is something I need to do when I create a project that I didn’t do before, or have missed?

Can you attach a newly-created project that doesn’t make sound?

Now that is strange. I created a new project, as requested, and I got sound. I’m not quite sure what has been happening here. But it works now.

Hopefully you should find that any project you open that doesn’t make sound can be persuaded to make sound by re-applying the playback template in Play > Playback Template.