No Sound When Playing MIDI Files

I installed Cubase LE AI Elements 9 on my Windows 7 Laptop successfully.

Upon importing a multi-track MIDI file, and clicking the play button, despite seeing Cubase despicting the animated (moving) volume level of each of my MIDI tracks, there is no sound produced from my laptop. That is, no sound from my laptop’s sound card, or no sound from Cubase’s software instruments either.

However, when the same MIDI file is played back using a regular MIDI player, straightaway sounds are heard in the playback (i.e. from the laptop’s sound card, I suppose).

Is there any specific settings I need to change/enable in order to hear the sounds during a MIDI file playback on Cubase? Thanks!

Hi,

Where are your MIDI tracks routed to? What is the output of the MIDI Tracks?

Where/How can I view or change settings to the MIDI tracks’ routing/outputs?

BTW please the following screenshot of my Cubase. There is no sound playback no matter how I attempt to playback the multi-track MIDI file, which other regular MIDI players could play out such sounds easily via the laptop’s soundcard:

Hi,

In sorry, the Screenshot is pretty blurred, I can’t see almost anything. But it seems, you are using HALion Sonic SE in the multitimbral mode.

For this track, you use channel 5 or 6? Make sure any sound is loaded. And make sure the output of this is rooted to the main out in HALion Sonic SE. Could you send the Screenshot of HALion Sonic SE with Mixer page (in HSSE) open, please?

Just to orientate you: Track 7 (which I’ve named “Piano (General)”) is a particular piano track (I’ve other piano tracks for recording for example right hand trills), which is set at Channel 2.

Thus after activating the Helion SONIC SE2 panel, I selected a GM Acoustic Grand Piano for Track 7, and had even assigned Channel 2 to it. But upon playback, you can see that this track does depict ups and downs of notes, but still no sound from my laptop’s sound card or from Cubase’s software instrumental sounds.

As Flickr forbids directly linkage of larger photo sizes, would need to trouble you to visit the following link to see my screenshot:

https://www.flickr.com/photos/8972246@N06/34770428234/sizes/o/

Hi,

This setup seems to be OK. And as I can see, you are not a beginner. :slight_smile:

OK, now, when you play a MIDI Notes on this track, can you see yellow flickering of the number 7 ahead of the [GM001] in the HALion Sonic SE? If yes, then the MIDI data comes to HALion Sonic SE. Then I would ask for the screenshot of the Mix page of HALion Sonic SE.

Thanks for the nice inference, Martin!

In fact I started doing music arrangement in 1988 using Atari’s Keyboard Controlled Sequencer (KCS). From the early 1990s, I then switched to using Cakewalk, doing arrangement for a range of clientele. It took me 23 years to complete arranging this Piano Concerto of mine (using Cakewalk Home Studio 9), that you see on the screenshot. But knowing that Cakewalk is defunct, I can’t possibly recommend others to use it (though I’m very familiar with its usage). Thus I’m now trying out Cubase, since it is bundled with my Motif syn.

Will check it out and get back to you soon regarding your queries.

Apologies for the late response as I was busy with work the past few days.

Now that I’ve tried looking at the Holion Sonic SE2 popup window, there is no yellow flickering anywhere near that Track 7 or GM 001 Acoustic Grand Piano (when I click on the “mix” tab) when I am doing the MIDI file playback. But the strange thing is on the main screen, the vertical flickering of the cyan bars do appear at the respective tracks (when there are notes to play).