No sound with GM Map selected

Hello,

Recently I switched to Cubase 6 and encountered a problem. When I create a Halion Sonic SE track for my drums it works fine in the Key Editor, but if I switch to GM Map there is no sound coming out of the synth. :confused: Of course, I can do my drums in key editor, but it would be much more convenient to use the Drum Editor, which I got used to in the previous versions of Cubase.

It would be great if someone could point out why this problem might occur. Thank you!

Look further right in de drum editor and see if all drums sounds are mapped to midi channel 10 if not then set them all to 10, if yes then find out on what channel your sounds are loaded an set them to the right channel.

You need to set up a drum map for HSSE.

mroekalea, mashedmitten,

Thank you, I actually solved the problem by setting channel 10 in the HSSE window. :slight_smile:

No problem, have had this many times with other drumsoftware. The solution is to make a drummap so this doesn’t happen any more and you can customize the patchnames.

By the way - what is “mashedmitten”?

Greetings, :smiley:

I solved this with the same solution. Very counter intuitive I must say.