no sound

Elements 6 has always worked on my system, but I launched it today and though it plays (the indicator bars lurch around) the sound does not get to my speakers through the Matrox card to which they are attached. Other computer sounds do.

This may be the first time I’ve launched it while my video editing programme (AVID MC, not Premiere Pro) was running, so it may have encountered a conflict. Other than that all things are the same with my system. I don’t even think anything has updated since the last time it ran properly.

The ASIO Driver was set to Generic, but offered two other choices, one of which is a DirectX driver, the other a “Matrox Driver for Adobe Premiere Pro”. Switching to DirectX didn’t solve the problem, and it reports an Audio Engine Error if I attempt to use the Matrox Driver.


you will want to shut down the video editing program prior to launching Cubase. If you have further trouble, please let me know.

Thanks, Jeff, but that isn’t working either. I thought maybe rebooting the machine after all the driver adjustments would make a difference, but it doesn’t. Maybe starting Cubase with Avid running started this, but I think I may have succesfully done that in the past.


One possible related situation is that it only wants to recognize the computer’s audio-card-connected speakers (realtek) as outputs, there’s no option to choose the Matrox outputs. I haven’t changed any of this, though, and it’s always worked just fine.

sent you a PM.